1 Reply Latest reply on Mar 27, 2013 10:42 AM by chris.campbell

    Vulnerable applications warning for Adobe Flash Player 9.0 r115?

    movik86

      I have Kaspersky Internet Security and in the Systems and Third Party Vulnerability Scan it tells me that Adobe Flash Player 9.0 r115 is a vulnerable application. I updated my flash player about half a dozen times and it still gives me this warning. I then uninstalled all of my Adobe programs and reinstalled flash player and reader and it still gives me this error. Has anybody had this happen to them? Does anybody know what you're suppose to do to fix this problem?

       

      Thank you.