5 Replies Latest reply on Mar 29, 2013 12:01 PM by sirshambling

    Problems capturing VHS video - help please (Elements 11)

    sirshambling

      I've tried without success trying to capture a VHS tape into Elements 11 for two hours now and really need some guidance please.

       

      The hardware is a Win 7 64 bit desptop and my VCR player is connected to the PC via a Canopus ADVC55 firewire connection, through an S-video and L/R audio inputs. The VHS tape is a Japanese one whihc plays fine through the VCR when it is connected directly to my TV.

       

      The capture process I'm trying to use is "DV Camcorder" but I keep getting an error message in the capture window stating that "Camera settings do not agree with project settings" and that the capture process may not work properly.

       

      To solve this I've tried almost all the NTSC settings in the New Project dialogue box. Sometimes the Canopus isn't recognised, sometimes it is but I get the above error message but nothing gets captured.

       

      I would have thought the correct project setting would be NTSC/DV/Standard 48kHz but i just get the error message. When I ticked the "force these settings for the project" box I got an immediate blue screen of death!

       

      I'm obviously doing something - or several things - that aren't right. I'd be very grateful if somebody could put me straight. All over the internet are articles saying how easy this VHS to DVD transfer is!!

       

      TIA. John.

        • 2. Re: Problems capturing VHS video - help please (Elements 11)
          sirshambling Level 1

          Thanks for your reaply John. But I think that having paid a large sum of money for Elements 11 I'm entitled to expect to be able to use it to capture my VHS tape!

          • 3. Re: Problems capturing VHS video - help please (Elements 11)
            Steve Grisetti Adobe Community Professional

            Indeed Premiere Elements will work with the Canopus ADVC. But remember that the program can not control your VCR (because your computer is technically not connected to it) and it may THINK that there is nothing connected to it.

             

            That said, first ensure your have legacy drivers installed for your FireWire, per the FAQs to the right of this forum.

            http://forums.adobe.com/thread/869277?tstart=0

             

            Also make sure that, in your Device Manager, you have any preferences designed to see timecode or detect dropped frames turned off.

             

            Then it should be as simple as starting your VCR and clicking the Capture button.

             

            Though if that doesn't work, it would be a good idea to try WinDV, as John recommends, just to see if the problem is with your Premiere Elements set-up or with your system configuration.

            • 4. Re: Problems capturing VHS video - help please (Elements 11)
              the_wine_snob Level 9

              Also, if there are any issues with the Canopus/Grass Valley unit, check its DIP switches carefully. The wrong DIP switch settings are the #1 cause for issues.

               

              Also, the reason that one does not have Device Control over the VHS deck, is that it is connected by composite cables, or similar, and those are one-way only connections. With a tape-based camera, connected directly via FireWire, one has a two-way connection.

               

              Good luck,

               

              Hunt

              • 5. Re: Problems capturing VHS video - help please (Elements 11)
                sirshambling Level 1

                Thank you very much gentlemen for your help and advice. I've had a whale of a time this afternoon trying to make some sense of the problem.

                 

                I've downloaded WinDV and updated the Firewire drivers. I've checked Device Manager and there is nothing there about dropped frames or timcodes. I've also tried every combination of the Canopus dipswitches making sure that I reboot bewteen setting changes. I've tried 2 different VHS players and also swapped out the cables. I've also found an old Miglia capture device and tried that as well in case the problem lies with the Canopus.

                 

                The conclusions so far:-

                 

                1. Using WinDV with the Canopus set to NTSC I get a picture straight away no problem and audio works as well. BUT the pictures are in black & white not colour.

                2. The Canopus doesn't pass the video through to WinDV with the dipswitches set to PAL - the status light stays red.

                3. So going back to elements 11 I've tried both dipswitch settings. With PAL the Canopus doesn't pass the signal through as for WinDV.

                4. With Elements 11 with the dipswitch set to NTSC and the New Project settings at PAL/HD/Standard 48kHz I get the error message about "Camera settings and Project settings being different" and my PC hangs completely.

                5. With Elements 11 with the dipswitches set to NTSC and the New Project settings at NTSC/HD/Standard 48kHz I get the message as above but if I close it then the "record" button is inactive and no video is recorded.

                6. And those results are the same for both VHS players.

                7. With The Miglia device I get no picture or sound with either WinDV or Elements 11 no matter what type of VHS tape I try to record.

                 

                And that's as far as I've got.

                 

                Are there any other Project settings I should try? Can anybody help with the Black and White issue with WinDV?

                 

                I just want to get the VHS recorded via any piece of software now!

                 

                Thanks again.