3 Replies Latest reply on Apr 13, 2013 5:46 PM by Mammy3682

    I have Flashplayer 11.6.6 installed.  Yet the pop-up keeps asking me to update.

    Mammy3682

      I have Flashplayer 11.6.6 installed.  Yet the pop-up keeps asking me to update.   How do I tell it the player is already installed?