3 Replies Latest reply on Apr 6, 2013 3:35 PM by Jim_Simon

    ProRes 422 HQ 50i - Jagged playback problems

    gareth_john_nolan

      Hello there,

       

      I am cutting a documentary with ProRes 422 HQ footage which was shot at 1920 x 1080 50i. When I playback my footage in my project, no matter what my settings are I am getting "jagged" playback - as though there is a field dominance issue. I have tried modifying my clips to Upper Field dominance or Lower Field dominance, and changing my sequence or project settings to match the ProRes format (422 HQ), but no matter what I seem to do, the playback remains the same.

       

      Not sure if this is relevent but as I set up a project in the project settings, I toggle the setting in the video preview panel in the project settings tab, but I when I try to configure the preview file format for QuickTime (Desktop), when I click interelaced and Upper Field First, when I go back in, its defaulted back to not interlaced. ie, it isn't registering that I changed the setting.

       

      I have also tried no changing project settings and letting the footage determine the sequence settings etc, and the playback is still jagged.

       

      Just for clarity - I have tried playing back the exact same footage in FCP 7 with no such problems. Playback is fine. In QuickTime the playback is jagged.

       

      My question is therefore, what is the default way to set up a ProRes HQ project with 50i footage so that the playback is smooth?

       

      I'm using premiere pro CS6  v. 6.0.2 [Creative Cloud] on a Mac OSX 10.7.5. It has a 2.4 GHz i7 Processor with 16GB of RAM.

       

      Bests,

       

      Gareth