1 Reply Latest reply on Apr 4, 2013 4:46 AM by BobLevine

    Backwards compatibility and plug-ins

    Chevalier9 Level 1

      I cannot open a CS5 file in CS 3. It wants the following plug-ins:

      WordReady, DynamicDocuments, Conditional Text and Shared Content.

      Surely there should be some level of backwards compatibility? Or where can I get and download these plug-ins?