1 Reply Latest reply on Apr 5, 2013 1:47 AM by pwillener

    Shockwave

    srkswk

      I get an error message:

      the plug in performed an ilegal operation.  This is after I up graded to firefox 2.0.  I am using windows xp