1 Reply Latest reply on Apr 5, 2013 11:25 AM by Genevieve Laroche

    Issue with Tracker -- 'Could Not Access the Network Resource'

    lettsk@chc.edu

      Hello,

       

      On March 12, 2013, I distributed a form. My last response was March 27, 2013 as indicated in the response file. As of yesterday (April 4, 2013) when I open Tracker, it shows the response file location (which is on a networked drive at my place of business), shows the status as "Active," but says "Could not access the network resource."

       

      It's possible that the issue is with my network not allowing tracker to connect to that drive, so I've been in touch with IT about the issue. However, rather than just wait for them to get back to me, I've tried to change the file location by clicking "Edit File Location" several times, but every time I change the file location (I tried pointing it to the desktop) the location never changes.

       

      So I'm in a bind. Today is the last day we can receive responses to my distributed form, and we need that data ASAP.

       

      At this point, I can't be sure whether we received responses after March 27 or not, because I haven't needed to check the Tracker again until yesterday, so this issue may have been present prior to yesterday.

       

      My questions are:

       

      1. How can we fix this issue?

      2. If any responses have come in after March 27, will we be able to veiw them once it is fixed?

      3. If the "Server Status" tab in the left column of tracker reads "Acrobat.com" with a yellow warning symbol that contains an exclamation point in it, does this mean the issue is with Adobe's servers, and not ours?

       

      Thank you so much for your time and I look forward to hearing from you.