1 Reply Latest reply on Apr 8, 2013 7:59 AM by Jeff A Wright Branched from an earlier discussion.

    I receive error messages after installing Illustrator and InDesign

    Miamiboy Artist

      Before today, I spent 3 days downloading the trial programs for Design & Web Premium CS6:

      Photoshop, Illustrator, InDesign, Audition, Bridge, DreamWeaver, ExtendScript Toolkit, Extension

      Manager, FireWorks, Media Encoder, Muse, Prelude, Widget Browser, Flash Builder 4.7, Flash Professional and Media Encoder. (This is all through my online classes, and I do have a serial number that was sent to me, but no CDs.)


      I used Adobe Application Manager to install them.


      Everything downloaded and installed fine on my main computer (running Windows 7), but on my older,

      slower, backup computer (running Win XP) I encountered problems.


      I have DSL (the lowest speed, 1.5), Win XP (32 bit) SP2, 28.6 GB capacity hard drive.

      Used space (after the downloads): 17.2 GB (61%)

      Free Space: 11.4 GB (39%)


      Downloading the trial on my Win XP computer gave several errors, and I had to re-install and/or update (at first it would say 'Try,' but then after that was done, some of them would say 'Update') most of the programs several times before they finally all seemed to fully download OK. For one of the programs, it gave an error saying there was not enough hard drive space. So then I deleted a few programs from my hard drive. But all the other programs gave different errors, which would say that they installed, but that there were problems, or that they could not install, etc.


      But, after downloading everything, and everything seeming to be OK, when I tried to open Photoshop CS6 (trial version), it said:

      Photoshop.exe - Entry Point Not Found

      The procedure entry point GetLogicalProcessorInformation could not be located in the dynamic link library KERNEL32.dll.

      (And it had the red circle with the white "X" inside it.)


      I then tried to open Illustrator, and it said:

      "Illustrator.exe - Application Error

      The application failed to initialize properly (0xc000001d).

      Click on OK to terminate the application."


      I then tried to open InDesign and it gave the same error as Illustrator.


      So then I ran all my anti-virus, anti-spyware and diagnostic software to see if there were any viruses or spyware or malware found. Nothing was found except some tracking cookies.


      Then I uninstalled all the Adobe software, which took a while.


      Then I used Adobe Application Manager to only download Photoshop. It seemed to download and install, but finally it said, “Installation completed though some optional components fail to install correctly.” This is one of the errors I had gotten previously. When I clicked to see more info about the error, it said to either find a certain file, which I could not find because it looked like some of the files it mentioned were invisible files, or it gave another option, to download Microsoft Visual C++ 2010 Redistributable Package (x86).


      So I went to Microsoft’s website and downloaded that. But when I tried to install it, it said I needed to install Windows Installer 3.1 or higher. So I went to that website and downloaded that (the downloaded installation file was called WindowsInstaller-KB893803-v2-x86.exe. So I installed that.


      Then I went back and tried to install Microsoft Visual C++ 2010 Redistributable Package (x86) again (that installation file is called vcredist_x86.exe). After it extracted the file, it said, “Microsoft Visual C++ 2010 x86 Redistributable Setup: (red circle with white “X” inside) “Setup has detected that this computer does not meet the requirements to install this software. The following blocking issues must be resolved before you can install Microsoft Visual C++ 2010 x86 Redistributable Setup software package.” “Please resolve the following: A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.” Then at the bottom of the error window, it said: “Please, see the Microsoft Visual Studio website for more information.” Then it only had a “Close” button.


      I went to the Microsoft Visual Studio website, but I’m not sure what to do. It has an Office Developer Tools for Visual Studio 2012 (“Now you can create rich, immersive apps for Office 2013, SharePoint 2013, and Office 365.”) with a “Download Now” button, but that does not sound to me like what I need.


      I saw, on one Adobe site, a suggestion to go to the Adobe Creative Cloud website and download the software from there (which I noticed also used the Adobe Application Manager). So I did that for Photoshop, and after it installed and updated, it gave me the same error: “The procedure entry point GetLogicalProcessorInformation could not be located in the dynamic link library KERNEL32.dll.”


      As of Friday March 29, I have been working on downloading and installing the software for FOUR (4) days now without success, and it is just so frustrating because it is taking so much time and effort.