4 Replies Latest reply on Apr 9, 2013 9:21 PM by stephy2188

    why after effects renders me with bad audio?

    stephy2188

      I rendered almost six times and the result of these renders is that audio takes me wrong, when I play it in Windows media audio don´t reproduce, and I reproduced a file alternative to this and reproduced it excellent, the worst is that when I play in VLC or Media Player the audio is ok, that's not the main problem, because for me it would reproduce any of the programs that it works, but I need to make this video with less size or weight and when I make this process finally the audio it´s completely damaged. This has never happened before. Please help me.

        • 1. Re: why after effects renders me with bad audio?
          Szalam Adobe Community Professional & MVP

          I'm not quite sure what you're saying. Are you saying that when you render from After Effects the audio sounds bad but the audio file that was in your composition doesn't sound that bad when you play it in other applications?

           

          You aren't telling us what your original audio file is like or what your render settings are in After Effects, so we do not have a lot of information that we might need.

           

          Is the sound okay when you do a RAM preview in AE?

          What is the file format of the audio file?

          What settings are you using to render out of AE?

           

          If your original audio is an MP3 file, try transcoding it to a WAV and using that in AE. Then render an uncompressed file out of AE and use the Adobe Media Encoder to do your final delivery file. That's the proper workflow anyway. AE should not be used to make your final compressed version.

          • 2. Re: why after effects renders me with bad audio?
            stephy2188 Level 1

            Ok, sorry, my english is not so good, but I would try the option of transcoding the audio to a WAV, Tomorrow I'll tell you how I was with this?

            And the answers of your question are:

             

            When i make a preview in AE is ok, is almost perfect

            The Format of the audio file is .mp3

            And i used this settings:

             

            in the audio output 48,000 kHz, 32 bits Estereo

            in the Video aoutput: Quicktime, Video codec: vídeo MPEG-4

             

            Thanks

            • 3. Re: why after effects renders me with bad audio?
              Dave LaRonde Level 6

              stephy2188 wrote:

              The Format of the audio file is .mp3...

              in the Video aoutput: Quicktime, Video codec: vídeo MPEG-4

               

               

               

              There are two things going on here.

              First, don't use mp3 files in After Effects.  If you want to render audio plus video, transcode the mp3 files into wav or aiff files, and then use them in AE.

               

              Second, don't render MPEG-4 video out of After Effects.  It doesn't do the best job of it.  Instead, open the AE project in Adobe Media Encoder, select the AE comp you want to render, then choose from the many compression choice available to you in AME.  You will have much better results.

              1 person found this helpful
              • 4. Re: why after effects renders me with bad audio?
                stephy2188 Level 1

                Thanks I took your advice to change the audio to wav and it worked perfectly