4 Replies Latest reply on Apr 10, 2013 4:33 AM by dt1956

    Webhelp for Java apps

    dt1956

      Robohelp html 10.0.0.287

       

      I am updating a Webhelp helpset for a Java application that was previously written as a Javahelp set. The developer has asked the following question. I have searched but cannot find an answer, either here, in the Robohelp help or via google, so hoping someone here will know the answer. 

       

      "...can you ensure that the version you are using makes use of the Java 6 Desktop API for launching the default browser and that the browser (specifically IE) will properly open the desired URL."

       

      The reason for his question is that "...when I looked at this last time you were using an older version of RoboHelp (9) which was not optimized for Java 6 and had issues working with Internet Explorer"

       

      Thanks in advance

       

      Dave