0 Replies Latest reply on Oct 30, 2007 3:41 PM by ebernet

    Mac OS X Leopard/10.5 compatibility

    ebernet
      I want to upgrade to Leopard on my desktop, but unlike CS3 compatibility paper, there seems to be no mention of Flex 2's compatibility on Adobe's site. I know that Flex is built on Eclipse, and Eclipse is built on Java. I know some people are having problems with Java on 10.5. Can we get a statement from Adobe as to what we can expect and what the compatibility of Flex 2.0.1 Builder is on 10.5?