6 Replies Latest reply: Apr 11, 2013 11:04 AM by Steve Grisetti RSS

    Sharing video

    PKaipainen

      I try to share my video in Youtube, but there is no preset to choose in publish+share online dialog box. With Vimeo and FB it works just ok. Also if I try to use expert – file- export, the export is gray and does not give any options. I have Elements 11.

        • 1. Re: Sharing video
          the_wine_snob Community Member

          Welcome to the forum.

           

          Do you not have the YouTube Publish+Share screen, shown below?

          PrE11_YouTube.png

           

          If you do not see YouTube, be sure to check for the little scroll bar to the far-right of that dialog screen.

           

          As for the File>Export, that only has some very limited capabilities, as of PrE 9.

           

          Good luck,

           

          Hunt

          • 2. Re: Sharing video
            Steve Grisetti CommunityMVP

            The File/Export option was removed several versions ago and was replaced with the Publish & Share options.

             

            On the Publish & Share/Online page, did you scroll down through the list of output options? YouTube's output is listed right below Facebook's ande Vimeo's

             

            Regardless, you can also create video for YouTube by using Publish & Share/Computer/AVCHD with the preset for YouTube SD and manually load it to the site.

            • 3. Re: Sharing video
              PKaipainen Community Member

              Thank You Bill

               

              I can see You Tube option, but the preset box is empty and grey. Vimeo and FB options are ok.

               

              Pekka

               

              PreE.jpg

              • 4. Re: Sharing video
                PKaipainen Community Member

                Thank You Steve

                 

                Yes I know there is a manual option. I just wanted to see what kind of options there are. I want to keep HD, and I´m not sure about all settings.

                 

                Pekka

                • 5. Re: Sharing video
                  the_wine_snob Community Member

                  This is very odd.

                   

                  Even though I have not plugged in the YouTube Account info, I have the full compliment of Presets, as shown.

                   

                  What OS are you on?

                   

                  I seldom recommend an uninstall/reinstall, but this case might be an exception. Before you do that, however, let's see what Steve's thoughts are. He might have an easier, more straightforeward solution for you.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Sharing video
                    Steve Grisetti CommunityMVP

                    Well, it might be worth going to the program's preferences (under the Edit menu on a PC) and, on the Web Sharing page, clicking the Refresh button.

                     

                    Otherwise, I agree, Bill. Something goofy is up with the installation.