0 Replies Latest reply on Apr 12, 2013 5:22 PM by jtyroler

    Why is the newest version of Flash saying that it's out of date?

    jtyroler

      I downloaded Flash 11.7.700.169 on my MacBook and now I'm getting messages about being out of date. My operating system is Snow Leopard 10.6.8 and I'm using Safari 5.1.8 as my browser.  What do I do?  I now cannot access things like The Daily Show.

       

      Looking at another post with apparently a similar issue, here is what is showing as my installed plug-ins for Flash.

       

      Shockwave Flash

      Shockwave Flash 10.2 r159 — from file “Flash Player.plugin”.
      application/futuresplashFutureSplash Playerspl
      application/x-shockwave-flashShockwave Flashswf