2 Replies Latest reply on Apr 12, 2013 8:37 PM by trixiepixiefred

    No Adobe Flash Player.pkg to click on in my download.

    trixiepixiefred

      I couldn't install the latest Flashplayer update. The troubleshooting instructions said to uninstall the existing version of Flashplayer; did that. The installer still didn't work. I tried downloading the install package four times. None of them worked. The troubleshooting instructions told me to open the installer, right-click on the Adobe Flashplayer icon, select "Show package contents," go to "Resources," then double-click on the Adobe Flash Player.pkg.

       

      There is no Adobe Flash Player.pkg in the Resources folder, or in any other folder there. There are only three things in the Resources folder: app.bundle, app.icns, and the en.lproj folder (with only two things in that).

       

      I deleted all of the downloads. then downloaded a new installer from Adobe again. Same results.

       

      No other programs are open when I do this. I close everything before starting the install process.

       

      In each instance, the installer will open, and the progress bar will start but never progress past the 7% mark, at which point a time-out occurs, and my browser re-opens to a Survey from Adobe asking me to rate my experience, and asking whether I was able to accomplish what I was trying to do.

       

      You can imagine my response.

       

      Every time there is an update to Flashplayer from Adobe, it never works. There is always, always trouble of some sort.

       

      I'm on a Mac running OS X version 10.7.5.

      I use as my browser Safari version 6.0.3.

      I'm trying to install Flashplayer version 11.7.700.169

       

      Thank you for any help you might give me!