6 Replies Latest reply on Apr 15, 2013 3:29 AM by unyastocos

    upgrade attempt fails from actX 11.4 and plugn 11.6

    unyastocos

      The error message, "host unable to load application configuration" when I try to upgrade the Active X version 11.4.402.265 and the plugin version 11.6.602.180.   I am hoping to update to version 11.7.  I do not know what to do about this problem. 

       

       

      System information, other than the versions of flash player just described:

      Windows XP, service pack 3

      Internet Explorer 8

      Firefox 20

      Norton Internet Security v20.3.0.36