3 Replies Latest reply on Apr 14, 2013 12:13 AM by pwillener

    Flash Player vanishes

    barnstormer3636

      I have Win 7, 64 bit with IE10.  I download the latest Flash Player for this combination and reboot after the download.  It works that time.  However once I shut down and reboot later there is no Flash Player program in my downloads - it vanishes.  I have tried all the suggestions and nothing seems to help.

        • 1. Re: Flash Player vanishes
          pwillener Level 8

          What do you mean "in my downloads"?  Flash Player is installed in C:\Windows\system32\Macromed\Flash and C:\Windows\syswow64\Macromed\Flash

          • 2. Re: Flash Player vanishes
            barnstormer3636 Level 1

            Thanks for reviewing Pat,

             

            What I mean is that when I click on "computer", then "uninstall or change a program" after downloading Flash Player I see the icon for Flash Player as well as Adobe Reader which I also downloaded after many attempts. At that time Flash Player works.  I shut the laptop down for an extended time and when I sign back on and go to a site that normally opens I get a window at the bottom of the screen that says the site wants me to install Adobe Flash Player.  I go back through the process to look at "install or change a program" and where the icon was for Flash Player is a rectangular black outline with no icon, but the description for and date/time I downloaded it.  Then I go to the Flash Player troubleshooting and one of the things it does is to show what version of Flash Player I have and it is blank because it isn't there.  I started on computers in the early 70's and have been through many versions, I hate it when I have to go to a new one because there is such a waste of time learning all these little issues.  Thanks if you can be of more help.  Russ

            • 3. Re: Flash Player vanishes
              pwillener Level 8

              That is a new one to me; can you go and check if the files are actually still there in C:\Windows\system32\Macromed\Flash and C:\Windows\syswow64\Macromed\Flash after you reboot your machine?

               

              Either way, can you try a clean install as described in http://forums.adobe.com/thread/928315

               

              P.S. I have also started in 1970 on a good old IBM/360.