1 Reply Latest reply on Apr 12, 2013 11:42 PM by pwillener

    Installing Flashplayer with problems

    AMarie9

      Everytime I opened Firefox, I was told to download 'Adobe Flash Player 11.7.700.169'.  I did what it asked, but I notice that it never downloaded completely, it would only go so far and no more.  I'd never see the bar downloading itself completely so that I can click the 'finish' bar in the bottom lower right hand corner.  This went on for days.  Finally I searched on my Norton toolbar 'Adobe Flash Player 11.7.700.169 and I went directly to Adobe.com where I thought I was at in the first place when I attempted to download flashplayer.  But this time it loaded up differently.  When I tried to download it, this is what first appeared everytime I tried to download it but failed: 

      install_flashplayer11x32au_mssd_aih.exe     (990 kb)

      but this is what appeared when I was finally able to download it successfully:

      install_flashplayer11x32_mssd_aih.exe          (991kb)

      It appears that there is 1kb difference in the size of the two files, and the one file that has the letters 'au' appearing after 11x32 did not download.  The download without the 'au' downloaded just fine without any problems.  For this I am grateful since my firefox was crashing about 2-3x a day since I use flashplayer daily.  With this downloaded hopefully all will go well again.

      I Just wanted to take the time to report this in case anyone else was having difficulty downloading this file that has the letters 'au' after the 11x32.  I thought that perhaps 'au' stood for Australia or something and no doubt a computer expert would know better than I because I'm afraid to say that I'm a bit green about computers.

      I hope that everyone will be able to download this security update with no headaches.