2 Replies Latest reply on Apr 13, 2013 6:13 AM by Peter Spier

    How to prevent opt-cmd-shft-e from zooming out?

    luvtype Level 1

      In CS6, the Shift Proportionally shortcut (opt-cmd-shft-e) is causing the screen to zoom out as I'm fitting content. It's driving me crazy.

      How can I stop this zooming behavior? It's never happened in previous versions. I've already trashed my preferences.

       

      Thanks!