2 Replies Latest reply on Apr 15, 2013 6:35 PM by Moopington

    My video buffers but the sound occasionally drops out followed by the video freezing

    Moopington

      The problem goes away by clicking the a point on the bar at the bottom but can return randomly. I have attempted the majority of standar fixes and was wondering if this has been seen before. The play bar will keep moving while the video is frozen. This problem occurs across multiple websites so is not restricted by webpage. Any ideas?

        • 1. Re: My video buffers but the sound occasionally drops out followed by the video freezing
          chris.campbell Adobe Employee

            To help troubleshoot we'll need the following system information:

          • Operating system
          • Browser
          • Flash Player version
          • Are you seeing this occur on YouTube?  Can you give us a sample URL?

           

          When reporting issues with video or audio, it's also helpful to get your system hardware and driver details.  Instructions for finding this information can be found here:

           

          Finally, sometimes video and audio problems are caused at a lower level and not directly related to Flash Player.  I recommend trying both of the links below to see how they perform.  If the problem exists with both, then Flash Player is most likely not the culprit as the HTML5 video link does not use Flash Player when playing.  You can verify the user of HTML5 by right clicking the HTML5 video and looking for the words "About HTML5" at the bottom of the context menu.

           

          If this started occurring with the most recent update you might be running into this audio bug:

           

          http://forums.adobe.com/message/5237738#5237738

           

          Thanks,

          Chris

          • 2. Re: My video buffers but the sound occasionally drops out followed by the video freezing
            Moopington Level 1

            Operating system - Windows 8

            Browser - Internet Explorer

            Flash player version - 11.7.700.169

            Occurences happen on sites such as www.animeultima.tv and have had occurunces on youtube.

             

            Details from diagnostic as follows:

             

            Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.130306-1502)

                       Language: English (Regional Setting: English)

            System Manufacturer: Dell Inc.

                   System Model: XPS 8500 

                           BIOS: A10

                      Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.4GHz

                         Memory: 12288MB RAM

            Available OS Memory: 12248MB RAM

                      Page File: 3201MB used, 10775MB available

                    Windows Dir: C:\Windows

                DirectX Version: DirectX 11

            DX Setup Parameters: Not found

               User DPI Setting: Using System DPI

            System DPI Setting: 96 DPI (100 percent)

                DWM DPI Scaling: Disabled

                 DxDiag Version: 6.02.9200.16384 64bit Unicode

             

             

             

            Tested both recommended videos and error only occured in Non-HTML5 video.

             

            Please inform me if any other information is required.

             

            Thanks