1 Reply Latest reply on Apr 16, 2013 2:06 PM by Barbara B.

    Losing suffix on graphics in Mt. Lion

    John Sunier

      Since upgrading my iMac from Snow Leopard to Mt. Lion about 30% of the JPEG graphics I create and attempt to upload to my website using the Word Press uploader, lose their .jpg or .gif suffixes in Elements 9 and I need to process the graphic all over again to have Elements add the suffix, because it is not accepted without the suffix. Usually if I try to simply add it on the desktop to the file name it is still not accepted. This didn't happen with Snow Leopard, and is causing me a lot of needless extra work.

      The .jpg suffix is usually added at the point I select High Quality under the Save For Web in the menu bar. Elements 9 has otherwise been working fine so I see no need to switch to Elements 11.

        • 1. Re: Losing suffix on graphics in Mt. Lion
          Barbara B. Level 7

          Yes, this is a known bug in PSE 9/mac. You opened the Saving Files preference panel in the editor at some time. You don't need to make any changes, just merely looking at that preference causes Append File Extension to get set to Never. You have two choices:

           

          1. Add it manually in the save as window.

           

          2. Quit the editor, then restart it while holding down command+shift+option. Keep the keys down till you see a window asking if you want to delete the settings file. You do. Then never, never look at preferences>saving files again.