11 Replies Latest reply: Apr 20, 2013 8:37 AM by Stan Jones RSS

    Increasing Bitrate for Encode resulting in horrible results

    treehorne Community Member

      I've been migrating from Final Cut Studio to all the various Adobe alternatives and having an issue with Encore right now. 

       

      I've been successfully making DVDs and letting Encore automatically encode for me (As I often times end up making a BluRay as well of a project, this gives me the option of swapping out the footage and keeping the chapter markers intact).  So far it's been working great and calculates things to within 20mb of utilizing all available disc space.

       

      I'm having problems with my most recent project, however.

       

      Initially it was going to be the standard warning video intro and a 1:45 video. Had everything encoded and it looked great (and the show video was 3.9GB).  Then the client decided to add another 10 minute slideshow to things and everything...went downhill.  Original encode still worked and fit on the disc, but in a moment of stupidity I thought it would be good to re-encode so I had everything fresh. And for some odd reason the show's size shrank from 3.9GB to 3.2GB, leaving over 500mb of unused space. It looked OK but I thought it would be good to reclaim the underutilized bitrate. And every effort to do so has resulted in really horrible lacing issue/jagged piano strings and lines footage on the DVD.

       

      Not sure why given that all I've done is increase the Target Bitrate of the standard Transcode setting (NTSC DV 23.97 High Qulality 2 pass 4mb) from 4 to 5 mbps and the Pixel Aspect Ratio from Standard 4:3 to Widescreen 16:9 (thus increasing the Estimated File Size from 3212 to 3900)

       

      The source clip is 720X480 (1.2121) 29.97fps, progressive

       

      I've kept Field Order at "Automatic" (so think I'll try changing it to None (Progressive) in case it wasn't really doing it automatically).

       

      Is there anything else? It's a pretty static concert one camera shot

       

      Thanks for any help

       

      Jonathan

        • 1. Re: Increasing Bitrate for Encode resulting in horrible results
          Stan Jones MVP

          Since you've been getting good results and the project sounds really short, I'd just start over and get all the material in the project before transcoding.

          • 2. Re: Increasing Bitrate for Encode resulting in horrible results
            treehorne Community Member

            Define "Start over"

             

            Spend another four hours getting all the menus, etc. working right?

             

            I've already deleted all the transcode folders multiple times to no avail

            • 3. Re: Increasing Bitrate for Encode resulting in horrible results
              Stan Jones MVP

              Sorry; I got confused about the length of the program. For the record, there are times where a do-over is what is easiest. Menus (the psd structure) is not usually the problem, and can be reimported. But chapter markers (if you did not export in a form that brings them in), navigation etc. can take time. But it is faster the second time through.

               

              Please post a screenshot of the settings you are using to transcode.

              • 4. Re: Increasing Bitrate for Encode resulting in horrible results
                treehorne Community Member

                That's what I'm afraid of   I was hoping I was going to hear something like "the algorithn for bitrate doesn't like 5, try 4.8" or something like that..

                 

                I re-encoded as I noticed the default for Encore was 23.97 and as my footage is 29.97 (and output usually is 29.97 for DVD isn't it?) I wanted to see if it made a difference. And the answer is no...

                 

                Here is the preset I used: Presets.png

                 

                Here is what came out (screen shot from playing via VLC): Classical5mb.png

                 

                And as a frame of reference, here's how it looks when I just let Encore do it's thing automatically: Classical4mb.png

                 

                I will try creating a new project and importing all the footage as fresh timelines, plus the main menu to access things, to see how an automatic encode changes via that workaround. Seems like an odd...bug? Lack of feature? not to be able to add things after one reaches a certain point in a project and having to start over from scratch (especially since I do a lot of tweaking of the menus by sending things back to Photoshop to get layout, highlights, etc just right and it's one of the features I love about Encore vs DVD Studio Pro or any other option I've looked at)

                • 5. Re: Increasing Bitrate for Encode resulting in horrible results
                  Stan Jones MVP

                  The setting you used has a bitrate minimum of 1.5 (very low) and a target of 5. A bitrate calculator looking at program length of 105 minutes suggests a target of 5450. Since Encore had less on the disk when you used automatic, it was likely using a target in that range.

                   

                  If you still have the transcodes Encore did on automatic, examine one with Gspot or Mediainfo and see what bitrate was used.

                   

                  I would try minimum of 2.5 or 3; target of 5.4; maximum is a debate in terms of compatibility, bit try 8 for now. Will it fit with the other material? I don't know, but it may give you a better idea what is happening to the quality.

                  • 6. Re: Increasing Bitrate for Encode resulting in horrible results
                    treehorne Community Member

                    Can't look as those programs you mention ar PC only and I have a Mac... (the settings I used were the default High Quality 4mbps settings for Encore, and as I said, the only thing I changed was the target to 5mbps, which is what it should be given that there's close to 2 hours total footage)

                     

                    As an FYI, I recreated the entire project and had it do an automatic run through and...yup...still likes having the DVD only 4.26GB total (442.1 MB free...) So Encore thinks that's the right size somehow.

                     

                    Ah well...Thanks for your help. It's looking like an Encore oddity (and that in instances where it does a crappy job auto encoding, one is better off using Adobe Media Encoder and bringing it in already compressed/encoded.

                     

                    Oddly enough....been trying to use  the m2v and ac3 files I ripped via Cinematize from a DVD I burned of the original project (back when Encore had figured that a 3.9GB file was the perfect size) and it does not seem to want to import. Claims it's imported and processed but keep getting "Media offline" for the video (audio is fine)

                     

                    it's a puzzlement...

                    • 8. Re: Increasing Bitrate for Encode resulting in horrible results
                      treehorne Community Member

                      Thank you for the heads up (and for your patience and assistance in all this-I really do appreciate it). A Bing search only yielded downloads of the exe version (not even the main website itself).

                       

                      Sadly the program doesn't seem to have any sort of documentation on how to utilize it most effectively so I'm taking a stab. Here are the results from the VIDEO_TS.VOB tab:Screen Shot 2013-04-18 at 10.06.28 AM.png

                       

                      And from three other VTS_VOBs:Screen Shot 2013-04-18 at 10.06.39 AM.png

                      Screen Shot 2013-04-18 at 10.06.48 AM.png

                      Screen Shot 2013-04-18 at 10.06.57 AM.png

                       

                      Any  help in decyphering is appreciated

                      • 9. Re: Increasing Bitrate for Encode resulting in horrible results
                        Stan Jones MVP

                        Okay.

                         

                        Change to the "tree" view in mediainfo.

                         

                        I think the most useful info is giong to be the actual transcode, not the vobs.

                         

                        In the folders for the Encore project, look for Sources -> Transcodes and then the file at issue. You want the m2v file to look at with mediainfo.

                         

                        If you still have the automatic transcoded file and a new one, that is what I was looking for. If not, we can go with the vobs.

                        • 10. Re: Increasing Bitrate for Encode resulting in horrible results
                          treehorne Community Member

                          So...here's the final obersvations/solutions...

                           

                          Increased the minimum bitrate to 3. Changed the target at 5. tried it at both 23 and 29 frame rate. Tried at at both the interlaced Encore had as default and as none.  Looked like crap every time - piano strings were ragged as in the above picture.

                           

                          Looked at the m2v file with media info. Said overall bit rate was 5. 

                           

                          I even imported as an asset the m2v I ripped from the original "looking good' DVD, which did not like to be imported and needed to be transcoded (and thus looked crappy after all was done)

                           

                          So this morning tried encoding the footage using Adobe Media Encoder. Used the 5Mbps 'automatic' preset. Worked like a dream. Took no time, imported beautifully into Encore (I just had to re-do Chapter markers and re-link to the menus) and the finished product not only fit the DVD (4.66GB) but looked beautiful. No artifacts. No jagged piano strings.

                           

                          So...it looks like for some reason or another, sometimes Encore does not do a great job encoding when one changes the presets. It may be due my using a computer that needs an upgrade (hurry up Apple). It may not like my processor or graphics card. Or it may be something  buggy in the program. But my takeaway is that if it defaults to a lower (and thus lossy) encode, leaving 500MB or more free, I'm going to be encoding externally from now on...and save myself a lot of time.

                          • 11. Re: Increasing Bitrate for Encode resulting in horrible results
                            Stan Jones MVP

                            In Encore bluray (so far), there are no final observations/solutions! Yah, I know what you mean. Get it out the door.

                             

                            Have you tried tell Encore to use AME as the transcoder? This would test whether it is something unrelated to the settings (Encore passes them to AME).

                             

                            I'm not convinced you found the right setting in Encore, but you tried the right kinds of things.

                             

                            In any event, many users would agree that transcoding before bringing into Encore is the right/best way. That is certainly your result.