10 Replies Latest reply: Apr 18, 2013 10:43 AM by rkg6239 RSS

    video zoom

    rkg6239

      In Pro 5.5, how do I keep the same size video that is going into the source monitor when it comes out of the program monitor?  The video has been zoomed in when seen in the program monitor.

        • 1. Re: video zoom
          Harm Millaard Community Member

          By making sure that your sequence settings match your source material. Drag a clip from the project panel and drop it on the new Sequence icon  in the bottom of the project panel.

          • 2. Re: video zoom
            rkg6239 Community Member

            That had the same result as when I dragged it from the source monitor.  And by the way, I am new to this.

            • 3. Re: video zoom
              rkg6239 Community Member

              I think to better explain what I am trying to say is this. If I take a video of a 36 inch yard stickand then drag it into the sequence, it comes out in the program monitor with only about the middle 20 inches of the yard stick.

              • 4. Re: video zoom
                Dave Merchant ACP/MVPs

                If you know the sequence matches the footage (so it's not actually being cropped) then I assume you have the zoom level of the program monitor set to something other than 'Fit'. Change it with the little dropdown menu on the lower left of the monitor window.

                • 5. Re: video zoom
                  Richard M Knight MVP

                  If you have the correct sequence, make sure the program monitor is set to 'Fit' and not a zoom level

                  • 6. Re: video zoom
                    rkg6239 Community Member

                    both the source and the project monitor have been set to "fit"

                     

                    Maybe I am off on what "correct sequence" is.

                    • 7. Re: video zoom
                      SAFEHARBOR11 MVP

                      Your Sequence, or Timeline, should be set to match the characteristics of the video being edited. If you have 1920x1080i 29.97 video source, then that is the Sequence preset you should have. If your Sequence is 720p at 1280x720, or DV at 720x480, then the 1080i clips will look magnified since the video is larger than the frame you are putting it in.

                       

                      As suggested, in the Project Bin, take one of your clips and drop it onto the little icon at lower right for New Sequence and it will make one to match the clip. You can right-click on a clip and check the Properties to see specs for the clip, and check Sequence Menu at top of screen to see what current Sequence settings are. They should match usually.

                       

                      Another way is to use Edit > New > Sequence and choose a preset that matches your footage source.

                       

                      Thanks

                       

                      Jeff Pulera

                      Safe Harbor Computers

                      • 8. Re: video zoom
                        rkg6239 Community Member

                        Great, you described my problem,  I have a 1440 x 1080 29.97 video that is loaded up into the source monitor and the sequence organizer.  And when I go into the sequence settings dropdown it has a greyed out section that says 720 x 480, but I can not adjust it. 

                         

                        How do I adjust it to the source settings?   Thanks in advance.

                         

                        If your answer is to take the clip and drop it in the little icon on the lower right, I am lost as to where

                        that little icon is  

                        • 9. Re: video zoom
                          SAFEHARBOR11 MVP

                          In the Project bin, where your clips are , there are little buttons at the bottom. Hover your mouse over them and it tells you what they are - I believe it is second from the right. Just drag a clip onto that button, and it creates a New Sequence with the settings to match your media. Or go to File > New > Sequence and from the list, choose "HDV" and then the 29.97 option (I think it says 60i or 30i also).

                           

                          If you've already done some editing and don't want to start over, simple - make the New Sequence, then go to original sequence and Ctrl+A to "Select All", then Ctrl+C to "Copy", then open the new sequence and Ctrl+V to "Paste" everything in there.

                           

                          Jeff

                          • 10. Re: video zoom
                            rkg6239 Community Member

                            Thanks Jeff.   Looks like that is getting me going.