4 Replies Latest reply on Apr 22, 2013 8:37 PM by UtahHighlander

    Flash Player issues on websites, including Adobe. FP settings are not displayed.

    UtahHighlander

      Windows Professional - 64 Bit

      Internet Explorer 9

       

      Flash Player

      =O====== M/11.7.700.169 2013-04-19+00-25-16.352 ========

      0000 [I] 00000010 "C:\Users\EDDIEH~1\AppData\Local\Temp\{BF8BEA9D-3F1E-4262-BA16-AC344D1FA065}\InstallFlash Player.exe" -install -skipARPEntry -iv 8 -au 0

      0001 [W] 00001036 Software\Macromedia\FlashPlayer\SafeVersions/11.0 2

      0002 [W] 00001036 Software\Macromedia\FlashPlayerActiveX/PlayerPath 2

      0003 [I] 00000020 C:\windows\SysWOW64\FlashPlayerCPLApp.cpl

      0004 [W] 00001037 SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Flash Player ActiveX/ 2

      0005 [W] 00001037 SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\\FlashUtil64_11_6_602_168_ActiveX.exe/ 2

      0006 [I] 00000013 C:\windows\system32\Macromed\Flash\Flash64_11_7_700_169.ocx

      0007 [I] 00000015 C:\windows\system32\Macromed\Flash\FlashUtil64_11_7_700_169_ActiveX.exe

      0008 [I] 00000016 C:\windows\system32\Macromed\Flash\FlashUtil64_11_7_700_169_ActiveX.dll

      0009 [I] 00000023 C:\windows\system32\Macromed\Flash\activex.vch

      0010 [I] 00000019 C:\windows\SysWOW64\FlashPlayerCPLApp.cpl

      0011 [I] 00000012

       

      I am not able to view embedded videos on websites, although I am able to view YouTube videos via a URL or via the website. The video boxes are blacked out, although I can cursor to the controls, start/stop the video, and hear the audio. Additionally, when a video is right clicked showing 'Settings, Global Settings, and About...". Clicking "Settings" appears to do nothing or nothing is displayed. Clicking "Global Settings" works correctly.On the Advanced tab, the Active X Verison is displayed, however, the Plug-in Version says "Not Installed". Is this my issue? 

       

      I have disabled Active X filtering, enabled the Shockwave Flash Object in Toolbars and Extensions, under Manage Add-ons. Additionally, I have uninstalled and re-installed Flash Player multiple times with Norton Smart Firewall and Virus Smart Protection disabled.

       

      I visited one of the "test" sites I found in the forum, that has a column of green boxes with the verions displayed. I'm at a total loss here.

      Thank you for your time in advance!