1 Reply Latest reply on Apr 19, 2013 11:04 PM by Vikram@Adobe

    Why does adobe presenter state I need the most current version of flashplayer to view the file?

    alexberger111

      When attempting to open an adobe presenter file, I am prompted to install the required version of flashplayer.  I currently have both adobe reader 11 and adobe flashplayer 11 installed on my computer.