0 Replies Latest reply on Apr 20, 2013 1:37 PM by moose44

    adobe flash player 10.2.159 needed for nexus 7

    moose44

      i have a nexus 7 tablet .and to watch a tv show on the tablet it says this content requires adobe flash player 10.2.159 and when i hit download, it says it is not supported on this devise.what do i do?thank you.