5 Replies Latest reply on Apr 22, 2013 12:47 AM by sjpt

    Nexus 7

    Mouse338

      In the recent past, 2 months ago, I used ADE to transfer books to my N7. (I use the Nook app on the Nexus)

      Now my device isn't showing up in the ADE.

      It also isn't "seeing" my Nook tablet.

      Any help and trouble shooting would be appreciated.

      Thanks.

        • 1. Re: Nexus 7
          sjpt Level 4

          Does the computer see the Nook as an external drive or whatever?

          Have you updated ADE in the meantime?  (v1.7.2 was the last reliable version, V2.0 is the current version)

          • 2. Re: Nexus 7
            Mouse338 Level 1

            Yes my computer sees both the Nexus and the Nook.

            And yes ADE is running V2.0.

            • 3. Re: Nexus 7
              sjpt Level 4

              Try installing v1.7.2 and seeing if that sees the devices properly.

              You can have 1.7.2 and 2.0 isntalled at the same time if you want.

               

              Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

              http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

              The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172


              • 4. Re: Nexus 7
                Mouse338 Level 1

                When I tried to transfer a book last week I was running 1.7.2.

                I up-dated to 2.0 thinking that would solve the issue.

                No matter which version I use ADE is "blind" to both of my devices.

                Should I go back to 1.7.2 and try again?

                 

                Thanks

                • 5. Re: Nexus 7
                  sjpt Level 4

                  Odd.

                  There isn't some driver software needed to make ADE recognise the Nook?

                   

                  I know with some Sony devices (eg PRS-350, and some others) , the device will show up as an external drive without any special driver, but needs a special driver to be recognized by ADE.  That it, if the driver is missing you get exactly symptoms as you describe.  In the case of the Sony, the driver is installed (and uninstalled) together with the Soney Reader software.

                   

                  I don't know if Nooks are similar; or if they just work directly with ADE and no special driver. Our Bookeen worked without a driver, which is much more convenient.

                  It might be worth checking if there is any similar driver needed for the Nook that has somehow got lost on your machine.

                   

                  ~~~

                  Meanwhile, as long as the Nook is still registered with your Adobe ID, you can copy DRM .epub books from the PC/Mac to the Nook using a file manager (Windows Explorer/Finder) and read them on the Nook.  You will still need ADE in the picture to convert borrowed.bought .acsm files into DRM .epub files.

                   

                  Of course, it the books are not DRM, you can just copy them anyway and never go near ADE.  Either manage the library manually or use software such as the free Calibre.  ADE has no benefits except for DRM books.