12 Replies Latest reply on Apr 28, 2013 8:08 PM by H823PT

    User not Activated

    H823PT

      When I transfer a library book to my Nook that I have downloaded to digital editions, I receive an error message on my Nook "User Not Activated".  How do I correct this?

        • 1. Re: User not Activated
          sjpt Level 4

          For a Nook eReader, make sure that you activate the device.

          First, make sure ADE (Adobe Digial Editions) is actived with a proper Adobe ID, not the 'do not authorize with an Adobe ID'.

          Then, with the Nook plugged into the computer via USB and with ADE running, got menu~Library~Authorize Device.

          • 2. Re: User not Activated
            H823PT Level 1

            I followed the above instructions, then deleted the library book from the Nook that I could not open and then transferred the book from ADE to the Nook.  I get the same error. What should I try next?  I am currently running ADE v1.7.

            • 3. Re: User not Activated
              sjpt Level 4

              Check out a different library book and transfer it to see if that works.

               

              It is possible that the first book got asssociated with an anonymous/implicit ID that ADE creates if you don't register an explicit one.

              If the book is once associated with that ID, you can't use it with a different 'real' ID.

              You probably won't even be able to check it back in to the library: you may just have to wait till it expires.

               

              That implicit ID makes the very first use of ADE a little simpler, but it has very limited function and causes lots of problems.

              Its main purpose seems to be to lay traps for unwary users.

              • 4. Re: User not Activated
                H823PT Level 1

                I deleted all the library books on my Nook and downloaded a totally different book.  This still didn't work.  I have always had an ADE ID, not the implicit ID you refer to.  What do you suggest I try next?  I'm baffled.

                • 5. Re: User not Activated
                  sjpt Level 4

                  Sometimes ADE gets its registration/activation confused and in a semi-authorized state..

                  Try completely removing any authorization using ctrl-shift-D to ADE (cmd-shift-D if on Mac).

                  Restart ADE, and then reauthorize with your Adobe ID.

                  • 6. Re: User not Activated
                    H823PT Level 1

                    First I want to thank you for helping me!!!  I removed my authorization, restarted ADE and completed the authorization steps, deleted the library book from ADE, re-downloaded it from the library site, transferred it to my Nook ... same error.

                    • 7. Re: User not Activated
                      sjpt Level 4

                      You may have an issue with the Nook similar to the issue I guessed you might have on ADE.

                       

                      Try completely removing any authorization from the Nook

                      1. plug in using USB
                      2. start ADE
                      3. using ctrl-shift-E to ADE (cmd-shift-E if on Mac) should remove authorization from the Nook
                      4. restart ADE
                      5. reauthorize the Nook.  It may prompt automatically on the ADE restart, or you may need menu/Library/Authorize Device.
                      • 8. Re: User not Activated
                        H823PT Level 1

                        I deleted the library book from ADE and the Nook, followed your instructions above, downloaded a new book, transferred it to the nook.  I can open the book on ADE but I still get the same message on the Nook and can't open the book.

                        • 9. Re: User not Activated
                          sjpt Level 4

                          The instructions below are a more extreme way of removing (possibly corrupt old) authorizations from the Nook.

                           

                          If you look at the contents of the Nook in a file manager such as Windows Explorer or Mac Finder,

                          you may find a directory with a name like '.adobe-digital-editions'

                          It could be a hidden folder, so enable viewing of hidden folders.

                           

                          • Copy the directory back to your PC for backup in case things go wrong
                          • Delete the directory
                          • run ADE and
                          • try (yet again) to authorize the device.

                           

                          ~~~~

                           

                          I am currently running ADE v1.7.

                          You might try with 1.7.2, which was the lastest 'old' version,

                          or even with the latest v2.0 (in my experience things are less likely to work with v2.0 thqn with 1.7.2)

                           

                          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

                          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

                          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

                          • 10. Re: User not Activated
                            YuvrajShinde071 Level 2
                            • If you are using MAC OS , try these steps.

                             

                              1. Open Finder 

                                 

                              2. Open the Utilities folder

                                 

                              3. Open a terminal window

                                 

                              4. Copy and paste the following line in:

                                defaults write com.apple.Finder AppleShowAllFiles YES
                              5. Press return

                                 

                              6. Type killall Finder

                                 

                              7. Press return.

                              8. Connect the Ereader and locate the “.adobedigitaleditions” folder.

                                 

                              9. Move the “.adobedigitaleditions” to desktop and delete it from Ereader.

                                 

                              10. Disconnect the Ereader and Restart Adobe digital Editions (ADE) program.

                              11. Launch ADE program and connect the Ereader.

                              12. Try transferring the Ebook and check if that works for you.

                              13. Once you are able to transfer the ebooks, please copy and paste the following line into Terminal window,

                              14.  

                                defaults write com.apple.Finder AppleShowAllFiles NO

                                      16. Press return

                            • 11. Re: User not Activated
                              H823PT Level 1

                              I'm not using a mac but thanks for your help.

                              • 12. Re: User not Activated
                                H823PT Level 1

                                I am running v1.7.2.1131.  And Houston, we have lift off!!!  This worked ... I'm so excited.  Thank you so much.  I'm going to keep your string of notes in case things go crazy again!!