3 Replies Latest reply on Dec 30, 2013 7:04 AM by Steve Le P

    CF 9 HotFix 4 - RDS

    GH_Atos

      Hi all,

      after CF 9 Hotfix 4 we have problems with RDS (unable to authenticate on RDS server using current security information)!

      Any experiences or ideas?

      Thank you!

      BR

        • 1. Re: CF 9 HotFix 4 - RDS
          Shilpi Khariwal Level 1

          Can you check if RDS is enabled or disabled from Administrator -> Security -> RDS.

           

          On a quick note, RDS is a developement only utility and it is recommended to keep it disabled with authentication enabled for production and public facing servers.

          • 2. Re: CF 9 HotFix 4 - RDS
            swinegard

            Hi GH_Athos,

            Have you found a resolution to the RDS problem? Would you mind sharing your experience? We are having the same issue.

             

            Shilpi, Yes we checked in the security and RDS was not enabled and "No authentication needed" was selected but still get the same error.

            Thanks!

            • 3. Re: CF 9 HotFix 4 - RDS
              Steve Le P

              Hi

               

              I had a similar problem and I realised that it was because I didn't understand the implications of a couple of hotfixes included.  Please see the description of my problem (similar to the one outlined in this discussion) and what I did to "fix" it (though it was more a case of understanding it, not fixing it, as the problem is in fact a change of functionality).  I hope this helps!

               

              http://forums.adobe.com/message/5959420#5959420