5 Replies Latest reply on Apr 23, 2013 7:31 AM by sebrame

    Serious issue related to activation/deactivation and reinstall

    sebrame Level 3

      Got a serious issue going one. I had deactivated my Premiere Pro CS6 install on my main system while I was traveling and activated the install on my laptop. When I returned, I deactivated the laptop and re-activated the main system again. Any AVCHD clips that were already there were recognized, but if I tried importing any new ones, I'd get the "Unsupported compression type" error. Realizing that this is usually an activation issue, I tried to deactivate so that I could reactivate, but the Deactivate selection was grayed out. So, I uninstalled and ran the clean up tool. Then re-installed from the Cloud and activated. I could then import new AVCHD media without the "Unsupported compression type" error, however, now the project I was working on opens, but nothing will play - neither in the Timeline or the Source Monitor. Hitting "Play" does nothing. I can move the CTI along the Timeline but the initial frame that is in the Program Monitor stays the same. Furthermore, when I try to Save, the program hangs, forcing me to end Premiere from the Task Manager.


      Now, after several time opening the project, all AVCHD(.MTS) media is offline, and cannot be imported due to the  "Unsupported compression type" error. I have all of the media files backed up to an external drive, so I copied some of the backed up verisons of the .MTS files over to my onboard media RAID, and still get the error. HOWEVER...when I link the offline clips to the backed up versions of the files on the external drive, they import correctly.  Keep in mind, this isn't happening with all projects, only one.


      Here's what I've tried as possible remedies...


      - Created an empty project and imported the working project into it - same thing happens in the new project



      - Created an empty project and imported individual sequences from the bad one. This works, however, one of the sequences in the bad version doesn't appear in the list of sequences when importing, providing a clue as to where the problem lies.



      - Trashed preferences



      - Cleaned Media Cache Database



      - Deleted all Previews


      I'm at an impasse. Any suggestions would be greatly appreciated.


      Steve Brame

      creative illusions Productions