4 Replies Latest reply on Apr 24, 2013 3:25 PM by the_wine_snob

    Playback of any clip crashes CS 5.5

    hans4

      I have been using adobe premire pro cs 5.5 for months and it has worked flawlessly. Now, when i try to do some edditing today, every time i try to play any clip on the timeline the program crashes, no error message, just the windows message: "adobe premire pro cs 5.5 has stopped working". sometimes the audio of the clip will play for about 2 seconds before the crash but the video never plays. i cannot think of any reason why the program would stop working so randomly. i am using windows 7 64 bit if that helps 

        • 1. Re: Playback of any clip crashes CS 5.5
          John T Smith Adobe Community Professional & MVP

          More information needed for someone to help... please click below and provide the requested information

          -Information FAQ http://forums.adobe.com/message/4200840

          • 2. Re: Playback of any clip crashes CS 5.5
            hans4 Level 1
            • What version of Premiere Pro? Include the minor version number (e.g., Premiere Pro CS5.5 with the 5.5.2 update).

                                     -not sure where to find minor version number but ive installed all updates so i think its the newest version of 5.5

            • Have you installed the recent updates? (If not, you should. They fix a lot of problems.)
                  • Yup
            • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".
                  • Windows 7 64 bit
            • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".
                  • MTS footage
            • If you are getting error message(s), what is the full text of the error message(s)?

                                a windows box appears that says: "windows premire pro cs5.5 has stopped working. a problem caused the program to stop working correctly. windows will close the program and notify you if a solution is avalible

                                                                                    

            • What were you doing when the problem occurred?

                                Just trying to use playback on a clip i dropped into the timeline

            • Has this ever worked before?

                             -Yes the program was working fine before today

            • What other software are you running?
                • None
            • Do you have any third-party effects or codecs installed?
                • no
            • Tell us about your computer hardware. Be especially certain to tell us about third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU).
                • Intel core 2 duo, i have a nvidia GeForce 9700M GTS graphics card. not sure if you need anymore info since it was working on this system before
            • Are you using Mercury Playback Engine GPU Acceleration?
                  • no
            • Does the problem only happen with your final output, with previews, or both?
                  • with previews as far as i can tell
            • 3. Re: Playback of any clip crashes CS 5.5
              hans4 Level 1

              i think i found the version number, i think its 5.5.2.2

              • 4. Re: Playback of any clip crashes CS 5.5
                the_wine_snob Level 9

                First, that Core2-Duo will be working overtime with the MTS files, however it used to work for you, and something has changed.

                 

                When you drag the Clip to the Timeline, is there a colored line above the Clip? If so, what color?

                 

                If you have a red, or yellow line above the Clip, have you tried Rendering it (hitting Enter key), letting that complete, and then test play it?

                 

                Good luck,

                 

                Hunt