5 Replies Latest reply on Apr 24, 2013 7:47 PM by TorQue[MoD]

    Problem moving between a mac and PC

    TorQue[MoD] Level 1

      So for the first time ever, I've been tasked with working on a project that was started on a mac and I now have to continue editing the video on a PC. The source media files are on both systems, so I thought it would be a simple task of opening the pproj with premiere on my PC and then simply telling premiere where it could find the source videos. Sadly its not this easy. I tried to open the pproj on my PC and it gave me an error "This project contained a sequence that could not be opened". I can't for the life of me figure out what the issue could be considering all of the core files are the same and the sequence itself was set to use P2 1080i-1080p 60hz DVCPROHD and the DVCPRO HD 1080i 60hz codec and my PC has the same codec.

      Is there anything I can do to save the project on the mac in a "PC Friendly" format?

       

      I also opened one of my previous project files in a text editor and the mac project to compare the XML info and the PC one has only around 2700 lines of code and the mac version has over 4500 even though its shorter in duration and has less happening in it.

      Is it possible that getting it to open could be as simple as changing a header or file format tag somewhere in the code and re-saving?

       

      Thanks!

        • 1. Re: Problem moving between a mac and PC
          Andrew_S Level 3

          As a test not long ago, I took a project set up on a PC CS6.0.3 on a USB drive (every file was in a single folder including the conformed audio) and used it on a Mac running CS6.0.2 The first thing I did on the Mac, was to set up a new project on the Mac (on the USB drive) and go through all the preferences etc to make sure that they were the same as they were on the PC. Then I opened the PC project. I had to re-link the media and the Mac then proceeded to conform the audio (so I ended up with two sets of conformed audio) but it did then work.

          I'd suggest looking carefully at what the sequence settings were on the Mac and then compare them to what's available on the PC.

          • 2. Re: Problem moving between a mac and PC
            TorQue[MoD] Level 1

            Thanks for the reply Andrew but the sequence settings haven't been changed. I'm trying to open the project file not import it. Also I've noticed that Macs are A LOT better at opening PC files in general (which might be why you had more success), but if you try to do it the other way around (mac to PC) which is my case, that's when problems tend to occur.

             

            So unless I'm supposed to be importing the sequence not simply opening it, then I don't think this is the answer to my problem. Anyone else have any ideas?

             

            Just to be thorough I figured I'd take a screenshot of the exact error:

            http://torquemod.com/premiere_mac_error.jpg

            • 4. Re: Problem moving between a mac and PC
              Jim_Simon Level 8

              One possibility is if the editor on the Mac has set his preview files to be QuickTime using the ProRes codec, you will get this error.  The editor on the Mac will have to change the preview format for each sequence to something you have on the PC.

              • 5. Re: Problem moving between a mac and PC
                TorQue[MoD] Level 1

                Already saw a similar thread Kevin, didn't solve anything.

                 

                I actually figured out the issue. We were using a custom preset for the sequence that didn't exist exactly the same on both systems. When I instead used one of the default options it fixed the problem with incompatibility. So the solution is to either use a standard preset or to make sure you copy over the preset file as well or if that's not possible, re-creating the custom preset with the exact same settings and file name SHOULD theoretically work (haven't tested it yet).

                 

                Thanks for all the suggestions though guys!