2 Replies Latest reply on Apr 26, 2013 5:38 AM by dilbertje

    When trying to start InDesign CS6 Server: command not found

    dilbertje

      Greetings,

       

      I just installed InDesign CS6 Server, but when trying to run the application from terminal I get the following error: -bash: InDesignServer: command not found

      I thought, maybe it had something to do with the licensing so I ran this command:

       

      MacBook-Pro-van-Mario:~ mariovandeneynde$ cd /Applications/Utilities/Adobe\ Application\ Manager/Enterprise/utilities/APTEE/CS6

      MacBook-Pro-van-Mario:CS6 mariovandeneynde$ ./adobe_prtk --tool=StartTrial --leid=InDesignServer-CS6-Mac-GM

       

      RESULT:

       

                Copyright 2012 Adobe Systems Incorporated

                All rights reserved.

      StartTrial Successful

      Return Code = 0

       

      So, I tried to launch IDS again, but always the same error.

       

      Now, my mac isn't a MAC Server, as mentioned in the Tech Specs, but I don't think that should mind, cause the installation was successful.

       

      So, anybody got any ideas what I'm doing wrong?

       

      Thanks!

       

      Mario