3 Replies Latest reply on Oct 30, 2007 3:03 PM by Peter deHaan

    Javascript error caused by TabNavigator with Flash 9.0.60.235?

    dolinja
      Hi all,

      I recently upgraded from Flex 3 beta 1 to beta 2. As part of hte install I upgraded from Flash 9.0.47.0 to 9.0.60.235 (to get the debug popup to stop from appearing). Since this install, anytime I run a Flex app containing a TabNavigator, it gives me a Javascript error upon closing the browser:

      Line: 1
      Char: 70
      Error: Expected ')'
      Code: 0

      This occurs in IE 6. It happens even in my production applications (which are still Flex 3 beta 1). So it seems to be a Flash 9.0.60.235 problem. Has anyone else seen this yet? I can't imagine why having a TabNavigator could cause some random Javascript problem...

      Any help or thoughts is greatly appreciated!

      Jason