18 Replies Latest reply on May 6, 2013 6:34 PM by Stan Jones

    Library: no templates, buttons


      I currently have CS5. I have just downloaded Encore Content Download C6. When I look at both library folders that have the same files. What can I do to activate it so the lubary files in Encore appears?





        • 1. Re: Library: no templates, buttons
          Stan Jones Ninja

          When I look at both library folders that have the same files.

          I assume you mean that you have looked at the actual files on the computer, and that the "Adobe Encore CS6" program files, "LIbrary" folder has various foldeers and files.


          If so, in Encore, just go to Edit -> Preferences -> Media, and browse to the location you found the library.

          EN CS6 Preferences Library.PNG

          • 2. Re: Library: no templates, buttons
            alabdon Newcomer

            Hi Stan,


            Thank you very much. You have save my day,,



            Al Abdon


            • 3. Re: Library: no templates, buttons
              Stan Jones Ninja


              • 4. Re: Library: no templates, buttons

                Aloha Stan,

                Your answer guided me to a fix however I now find that I'm having to load each folder of content individually.  When I tried to load the folder named Library, nothing happened.  I've tried to highlite several folders to load simultaneously and can't do that either.  What am I doing wrong?

                • 5. Re: Library: no templates, buttons
                  KONADON Newcomer

                  Aloha Again,

                  I can't find the "Button" functional content.   Where might it be hiding?

                  Mahalo-n-aloha for your time.


                  • 6. Re: Library: no templates, buttons
                    Stan Jones Ninja

                    This can be a bit confusing if you are part way through the process.


                    There are 2 different library download/install issues.


                    Encore CS6 installs with no library. The "functional content" install is step one. It installs an Encore library and styles (and some other content for Premiere), but that library consists of only a few templates, and not the full library with buttons, etc.


                    That first step functional content is accessed here:



                    If you have installed this, you will see some templates in your Encore library. Do you?


                    The library content with the buttons is in the section lower on that page which says "Additional Solution: Install the Resource Central library content."


                    The same files with the buttons can also be located from this link:




                    For step 2, you can replace the entire library with your new library. The parts from step 1 one that you need are not in that folder.

                    • 7. Re: Library: no templates, buttons
                      KONADON Newcomer

                      Aloha Stan,

                      Thx for the speedy and gr8 response.  I'd prefer not to use the download unless I can't find the folder you reference in the 2nd URL on my 3 disks of Adobe CS6 Prod. Prem.  What's the folder name I'm looking for?

                      again mahalo-n-aloha,


                      • 8. Re: Library: no templates, buttons
                        Stan Jones Ninja

                        Neither of the these downloads was on the CS6 disks.

                        • 9. Re: Library: no templates, buttons
                          KONADON Newcomer

                          Aloha stan,

                          Thx for the info...that clarifies the issue.

                          Again, Mahalo Plenty for the help.

                          Aloha, Konadon

                          • 10. Re: Library: no templates, buttons
                            Stan Jones Ninja

                            You're welcome!

                            • 11. Re: Library: no templates, buttons
                              KONADON Newcomer

                              Aloha Stan,

                              I come with more trouble...I've tried for several days to get the library loaded into encore with a multitude of problems;

                              1)  Have tried on several occasions to get the 2 downloads for encore library's...encorecontent_en-US.zip & encorecontentenglish.zip.  The downloads on several occasions have have been incomplete.  Was hoping there might be an alternative site that could be used.

                              2)  Two different types of error messages appear depending on type of zip extractor I use;  a) 7zip = "can not open file...(file name & loc) as archive" & b) OS system imbedded extractor ="the compressed (zipped) folder is empty".  With a) 7zip, only the "extract to folder" command was used.  With b) the OS system imbedded extractor, when i right clicked to open the Zip Folder properties, the folder size reflected 2.3GB for _en-US.zip and 1.1GB for English.zip, so both folders were entirely loaded, not empty.

                              3)  When finally UNZIPPED both completed files, followed instructions for linking unzipped file folders to "Encore Media" seemingly o.k. until trying to use the loaded content.  The files were identified by Encore and the installed screen initiated and indicated complete.  However, content was not present in library when only sending link to the folder.

                              4) Then I tried loading each subfolder separately...again the installed screen displayed completed, however only the last folder showed in the "library", but a huge amount of data showed up in "styles".

                              5) now I've deleted all the files and folders I've downloaded &/or created for the functional content.

                              What am I doing wrong and how much of this is a WIN7 problem vs. Adobe problem?


                              • 12. Re: Library: no templates, buttons
                                Stan Jones Ninja

                                The adobe problem is having created such a convoluted process for CS6. But once you successfully (and that may be your problem) download the file, it should work without problems, as long as the directions are followed.


                                The full extracted folder (en-US) should be abvout 3.7 GB.


                                Do you still have one of the downloaded files? Which one?

                                • 13. Re: Library: no templates, buttons
                                  KONADON Newcomer


                                  Yes, I still have two zipped files 1) EncoreContent_en-us.zip (2.3GB), 2) EncoreContent English.zip (1.1GB)...i can't unzip either of them, using both the imbedded zip extractor in WIN7 & 3rd party prog 7zip.  It's odd to have 2 zip programs that fail to respond to a zipped folder.

                                  After a conversation we had I recall hearing that no library content was available from CS6 discs.  I loaded disc 3 (content & Istallation Help) & found a folder labeled "AdobeEncoreFunctionalContent6All containing 3 Folders labeled 1) Packages 2) Payloads 3) Resources, and a Set-Up.exe file.  Within file 3) Payloads, was 2 zipped files   Zipped files were Assets1_1.zip (1.2GB) & Assets2_1.zip (30KB)

                                  I took a chance and initiated the setup file. It started working so I left and came back several hours later to find a "successful install".  I opened Encore, however none of the library or styles were loaded.  I linked the files location with Encore and loaded quite a bit of the Library, limited to several types of "menus" available when hitting the "Toggle display of menus" button.  The "toggle display of Buttons" "images", "backgrounds", and the remaining 4 toggle buttons all remain empty.

                                  What is your next recommendation?


                                  • 14. Re: Library: no templates, buttons
                                    Stan Jones Ninja

                                    I think you have installed the "functional content." This provides a few menus, no buttons etc.


                                    From the disk install (I did not know it was there), and based on a comment on the first link above, it may not be up to date. You can always delete those folders and start over. I would move on to step 2: installing the complete library.


                                    The files uou need are the ones that you cannot unzip. This appears to happen when the download is not correct. I have seen this most often with Mac users; they benefitted fronm using a download manager to get the correct file.


                                    Re: EncoreContent English.zip (1.1GB)...


                                    Mine is 1.Gig.

                                    • 15. Re: Library: no templates, buttons
                                      KONADON Newcomer

                                      aloha Stan,

                                      What download manager do you use?  I  was referred to Akamai Dowload Manager.  This program is apparently gratis for adobe downloads, accompanying the download, however since I havn't had a successfull download I haven't received the download manager.  When I went to the Akamai site, it appears to be a pay per use program, and something I wasn't interested in following up on until  I become more desparate with adobe downloads.


                                      • 16. Re: Library: no templates, buttons
                                        Stan Jones Ninja

                                        I don't use a download manager, and don't know what to suggest. The only users having problems here were Mac.

                                        • 17. Re: Library: no templates, buttons
                                          KONADON Newcomer

                                          aloha Stan and everyone else who's interested,

                                          My download, unzip and content loading has been resolved.

                                          At 2300hrs HST last night, I was successfull in downloading the 2 files we have talked about above.  They were apparently incomplete by only a couple hundred MB 's previously because the current files are larger, consequently I was successful in unzipping both files and had success in loading the content in NCOR, and the content performs as it should.

                                          My issues are resolved and I give many mahalo-n-alohas to Stan Jones.

                                          • 18. Re: Library: no templates, buttons
                                            Stan Jones Ninja