1 Reply Latest reply on Oct 29, 2007 12:56 PM by onlyunusedname

    Flash problems

    onlyunusedname
      I created an app that uses activeX "Web Browser". When I go to site "WWW.Nanozone.org" then click on "How Small Is It" then click on the game "How Small Is it" I can only move the selected game piece once. Then the mouse just clicks on the object but wont move the piece. If I just go to the site with a web browser and not through Director the game works fine. Is there a problem using activeX? I've tried running the app on another machine and same problem. I'm stumped!! Any help would be greatly appreciated. If more info is needed please ask.
      Thanks,
      Steve
        • 1. Re: Flash problems
          onlyunusedname Level 1
          Just an FYI,
          If I run the app and play the game I can only move one puzzle piece. The other pieces wont move until I click on the window scroll bar or resize the window. You can then click on another piece and move it. This process has to be repeated for every piece. This only happens when I use the web browser in Director. Just using a web browser the game works fine.