8 Replies Latest reply on Apr 26, 2013 11:23 AM by Noel Carboni

    How do I enable OpenGL shadows before I render?

    Vadaar

      Either something is weird with my video solution or I'm just not understanding what I'm doing in CS6.

       

      I'm trying to do a 3D tutorial I found on youtube.  Photoshop is not behaving the same way as what I'm seeing however.  I think the problem relates to the OpenGL rendering of the shadows.  See te example pics below. 

       

      This is the scene lit with 1 point light but not yet rendered.  The shadows on the point light are turned off.

      Pre-Render no Shadows.JPG

       

      This is the same scene if I turn the shadows on:

      Pre-Render with Shadows.JPG

       

      Finally, this is what I get if I render it:

      Post-render with Shadows.JPG

      It looks how I expect it to, with shadows intact.  My obvious issue is that I can't seem to sort out how to display the shadows correctly on the pre-rendered OpenGL version so I can place my light sources.

       

      I'm using a W7 machine with a Core i5, an AMD 6870 card, and 16 gigs of ram.  The video drivers were updated today.

       

      Also, if I look at the same file on my work computer (with an Nvidia Quadro M card inside) it works fine - the pre-rendered view (with shadows) looks great.

       

      Anyone have thoughts on what I'm doing wrong?  Is there some Photoshop preference or graphics adapter setting I need to be using?

       

      Message was edited by: Vadaar