5 Replies Latest reply on May 2, 2013 1:29 AM by pwillener

    Do I or do I not have the most recent version??

    YellinM

      I attempted to download a catalog from online, and my screen says "

      Content on this page requires a newer version of Adobe Flash Player."

       

      Through your site my test shows I have the highest version. I have a Windows 7, 64 bit OS, with Chrome as my browser. There is some talk of needing the non-Chrome plug in, though that's not necessarily advised (on the same page). Is that what I have to do?