1 Reply Latest reply on Apr 25, 2013 7:58 PM by pwillener

    Adobe Flash Player 11.6VER.

    actor2+2

      After several installations and reinstallations I still received notices that Adobe Flash Player 11.6Ver. is needed for visuals to start and run.  Why?