2 Replies Latest reply on Apr 26, 2013 2:31 AM by Shailesh_web

    Completion Status Issue on LMS Using Presenter 8

    Shailesh_web

      Hi,

       

      I am facing some issues with the completion status while we test the course uploaded on the LMS (LMS Name: Success Factors). This course is Created in Presenter 8 and published in Scorm 1.2. When we tested the same course on some scorm players (reload scorm player, Moodle, Test suit) locally it gives us the desired result (Completion Criteria as Passed) but when we uploaded the course on the LMS and tried to test it there, we are not able to get the criteria as completed or Passed even if we visited each and every slide in the course, it just shows as In progress. I have attached the screenshot for the Presenter setting for scorm as follows:   AP_1.pngAP_2.png

       

      We have also tried some more scenerios, which are as follows:

       

      Scenerio 1: Since the first time we uploaded the course it has hidden slides in it. so set the complition status to slide vise views. For example if the course has 15 slides in which it had 5 hidden slides, we set the Complition Criteria to 10 slides only but it also dint work on the LMS. Still it was showing the course is in progerss.

       

      Scenerio 2: We also tried to decrease the percentage of the compltion status. For example instead of 100% slide views we changed it to 80% but again it didn't work on the LMS. Still it was showing the course is in progerss.

       

      Please let me know if any other information is required.

       

      Thanks in advance for your help.

       

      Best Regards,

      Shailesh Garg

        • 1. Re: Completion Status Issue on LMS Using Presenter 8
          alpi agarwal Adobe Employee

          Hi,

           

          I tried to reproduce the issue with scorm1.2 on cloud.scorm LMS.

          I uploaded the content with the settings you provided. It worked fine for me.

          Could you share  the url for success factors lms and the login details ?

          I will try to upload some content and verify if it is working ?

          You may mail me the credentials at alpagarw@adobe.com

           

           

          Thanks,

          Alpi Agarwal

          Adobe Presenter Engineering team

          • 2. Re: Completion Status Issue on LMS Using Presenter 8
            Shailesh_web Level 1

            Its the client LMS system, so I would not be able to provide you with the credentials for the same. However the name of the LMS is

            Success Factors by SAP. As you have mentioned in your reply that this issue was not reproduced at your end. It would be great if you can provide with some work arounds, we can suggest to the client team which may be helpful to get rid of this issue.

             

            Please elaborate on any settings/options for SCORM compliance that could be causing this. Also, please let me know in case there are specific LMS settings/requirements that need to be taken care of.