5 Replies Latest reply on May 3, 2013 5:45 AM by CPHRMGR

    Signature security setting change  between Adobe Acrobat versions

    CPHRMGR

      Hi,

       

      I created a document using Adobe Acrobat 9 that requires individuals to sign the document using their electronic signature.  There are no security settings on this document when it was created using Acrobat 9.  However when users that have Acrobat 11 open the document, the security settings don't allow signatures.  Does anyone know what I need to do in order to change the security settings such that it is compatible with all versions of Acrobat?  I would prefer to avoid buying a new version of Acrobat in order to create a document that will be compatible for all users if at all possible.