4 Replies Latest reply: Apr 28, 2013 9:15 AM by asf234 RSS

    Error: No more virtual tiles can be allocated


      Hello all


      When using the following filters in Photoshop CS6 all updated installed:


      Adaptive Wide Angle

      Lens Correction


      I get the following error:


      No more virtual tiles can be allocated.


      I have 8 GB of RAM and 100 GB free on my only partition and a GeForce 880 FX graphics card.

      For this test I am using a small 2 MB 1000x500 px jpeg image. But I tried with a lot of different images.


      I already deleted the Photoshop settings and played around with the performance settings.


      Any tips?


      Thank you alot!

        • 1. Re: Error: No more virtual tiles can be allocated
          Community Member

          100 Gb of free space is not very much to be shared by the swap files of the OS and Photoshop's scratch disk file.


          Also, you have not given us any clues as to how many other applications are running at the same time, how many image files you have open in Photoshop, what platform you are on, Macintosh or Windows, machine specs, exact versions of the OS and Photoshop, which version of the graphics driver, amountof VRAM on the video card, wheher Open GL is enabled etc.


          Please read this FAQ for advice on how to ask your questions correctly for quicker and better answers: 






          • 2. Re: Error: No more virtual tiles can be allocated
            asf234 Community Member

            Thank you!


            I am running Windows 8 with the latest updates and Photoshop CS6 with the lates updated aswell. Precice system specs you will find below.

            I closed all foreground and background programs and had only photoshop open.


            Also I played around with the performance settings in Photoshop, also disabling GPU acceleration, without any success.


            Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.130306-1502)

            Processor: Intel(R) Core(TM) i7 CPU       Q 820  @ 1.73GHz (8 CPUs), ~1.7GHz

            Memory: 8192MB RAM

            Page File: 3318MB used, 12996MB available


            Card name: NVIDIA Quadro FX 880M

            Display Memory: 4562 MB

            Dedicated Memory: 978 MB

            Shared Memory: 3583 MB


            Adobe Photoshop Version: 13.0.1 (13.0.1 20120808.r.519 2012/08/08:21:00:00) x64

            Operating System: Windows NT

            Version: 6.2

            System architecture: Intel CPU Family:6, Model:14, Stepping:5 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading

            Physical processor count: 4

            Logical processor count: 8

            Processor speed: 1729 MHz

            Built-in memory: 8124 MB

            Free memory: 5337 MB

            Memory available to Photoshop: 7149 MB

            Memory used by Photoshop: 63 %

            Image tile size: 128K

            Image cache levels: 4

            OpenGL Drawing: Enabled.

            OpenGL Drawing Mode: Advanced

            OpenGL Allow Normal Mode: True.

            OpenGL Allow Advanced Mode: True.

            OpenGL Allow Old GPUs: Not Detected.

            Video Card Vendor: NVIDIA Corporation

            Video Card Renderer: Quadro FX 880M/PCIe/SSE2

            • 3. Re: Error: No more virtual tiles can be allocated
              asf234 Community Member

              Now I installed the newest graphics card driver from the nvidia website and then I could open the lens correction filter. But then I restarted my computer and now I get the same old error message.

              • 4. Re: Error: No more virtual tiles can be allocated
                asf234 Community Member

                If I run photoshop as administrator everything works. This is a good enough workaround for me.