2 Replies Latest reply on Apr 28, 2013 6:23 AM by Guy Burns

    How do you get the Audio Meters panel to open?

    Guy Burns Level 1

      On page 278 of the PDF it states:

       

      Audio Meters panel

      1. Select Window > Audio Meters.

      2. Right-click the panel and use the options to do the following…

       

      In the PDF, a nice little graphic of Audio Meters is shown underneath (1) (see below).

      Audio Meters.jpg

       

      When I go to the Window menu, however, Audio Meters is permanently ticked. Nothing I do can untick it. I can open the Audio Mixer. I understand how that works – looks similar to the Tascam Portastudio 144 I've had since the early 80s – but when I try Audio Meters… nothing.

       

      Any suggestions?