6 Replies Latest reply: May 27, 2013 10:46 PM by hr6677 RSS

    Missing Echo Sign Button

    hr6677 Community Member

      Workstations are running Windows 7 Professioanl on Domain with Server 2003 SBS.

       

      Users are missing the Echo SIGN button next to TOOLS and COMMENTS. I have tried various registry fixes found searching Google as well as some Group policy attempts as well. I have reinstalled the software several times. When I run the program as Adminisrator the SIGN button is available. When I run it as standard user the ability disapears. Seems to be something related to permissions or policies preventing users from using that function of the program.

       

      Any Ideas?

        • 1. Re: Missing Echo Sign Button
          hr6677 Community Member

          Is there anyone that can help.. I still need a solution.

          • 2. Re: Missing Echo Sign Button
            USMCMEM Community Member

            Sorry I am having the same issue. Any help would be great!!!

            • 3. Re: Missing Echo Sign Button
              Priscilla Walker Employee Hosts

              What version of Reader are you deploying?

              How are you creating your package and settings?

               

              The supported method for removing the SIGN task pane button from Reader is by adding the following DWORD value to the registry:

              HKLM\SOFTWARE\Policies\Adobe\(product name)\(version)\FeatureLockdown\cServices

              Value: 0 – don’t show the SIGN task pane button

              Value: 1 or null: Show the SIGN task pane button

               

              More information is available in the Enterprise Toolkit for Acrobat Products:

              http://www.adobe.com/devnet-docs/acrobatetk/index.html

               

              The “Preference Reference” provides all supported registry key settings including the one listed above.

               

              You might also consider using the Adobe Customization Wizard for creating your package.

              • 4. Re: Missing Echo Sign Button
                USMCMEM Community Member

                We are deploying Adobe Reader XI (11.0.2)

                 

                We directly install from Adobe website. We are not deploying any modification on the normal install package. The wierd issue is that some users have the Sign button and others dont; logging into the same Citrix Server. I am looking into the registry key. however, I ahve added the key and this has no effect. Some users dont have the sign button and others do. see screenshot for the reg key. Added_Reg_Key.jpg

                 

                Please advise. Thank you

                • 5. Re: Missing Echo Sign Button
                  hr6677 Community Member

                  Same here... we are not using deployment services. We installed these instances standalone on each workstation (Only 6 workstations need it).

                   

                  Adobe Acrboat Version: XI (11)

                   

                  However, is the problem can be resoved by using the Adobe Customization wizard and deploying it I will do that.

                   

                  I have tried several different registry changes involving the FeatureLockDown with no results.. I will attempt your exact example as I cannot recall if I have tried that particular key and value but I have tried many others.

                  • 6. Re: Missing Echo Sign Button
                    hr6677 Community Member

                    Problem Solved:

                     

                    I downloaded Adobe XI Msi file from adobe.

                    I created a GPO and configured software deployment using Group policy. I applied the GPO to the computer accounts needed.

                     

                    I had to create it under computer settings not user and I forced a policy update on the client machines. When I restarted the client machines, Adobe Reader XI was installed and the SIGN pane was available.

                     

                    Just noting what I did for anyone that comes accross this.