0 Replies Latest reply on Apr 29, 2013 3:26 PM by YellinM

    Computer telling me I need an updated version of Flash Player, but I have the latest

    YellinM

      I am trying to open a particular document, and when I click the link my computer says "content on this page requires a newer version of Adobe Flash Player." I am at my wits end and have been on hold waiting for technical help with Adobe for over half an hour.

       

      I am using Google Chrome. This is the version my machine is telling me I have:  11.7.700.179

       

      Help!