1 Reply Latest reply on Apr 30, 2013 1:45 AM by pwillener

    I have installed Adobe Flash Player 11.7.700.169, the sound does not work in firefox 21.0 or IE 10.0

    daledales61

      I have installed adobe flash player 11.7.700.169. The sound doesnt work in firefox 21.0 or IE 10.0.9200.16540.  If I install older version of flash player 10, sound works fine. However, some web sites will not work with older versions of flash player. So I unable to use new or old version.  Threads indicate a problem will be in my sound card, not if the older version and other none flash programs work fine.Help