1 Reply Latest reply on Apr 30, 2013 7:12 AM by sjpt

    How to get authorization?

    DeannaHarrison

      I instaleed Adobe Digital Editions in order to read books downloaded from the EBSCO Host libraries on line.  I authorized the computer and I had no trouble reading the books.  Then I tried to transfer the books to my NOOK and I could not get that to work.  I tried un-authorizaing and re-authorizing Adobe Digital Editions.  I also tried uninstalling the whole program and re-installing it.  Now it won't even let me read the books on my computer.  I go around and around in circles.First  I click on a specific book and it asked me to authorize, so I authorize.  Then it says that this book is not associated with my ID.  I have tried un-doing and re-doing the authorization, and the password. So I have two questions.  1.  What can I do to be able to once again read the books on my computer?  2.  What can I do to be able to transfer my books to my NOOK?

       

      Thanks for your help.

        • 1. Re: How to get authorization?
          sjpt Level 4

          1)

          Was the initial authorization with a 'standard' Adobe ID authorization, or do EBSCO have their own separate authorization?

          If it is a searpate authorization, I am afraid I can't help.

           

          ~~~~~~~

          For a standard Adobe authorization it sometimes gets semi-authorized and all sorts of odd things happen. Try

          1. completely deauthorizing (ctrl-shift-D to ADE,  cmd-shift-D on a Mac),
          2. restarting ADE,
          3. authorizing again using menu/Library/Authorize Computer
          4. then trying to read a book.

           

          ~~~~~~~

          2) various possibilities

          Did you ever authorize the Nook?

          While plugged in by USB, and with ADE properly authorized to your Adobe ID menu/Library/Authorize Device.

           

          ~~~

          If the Nook has been authorized that can get confused as well. Similar to above

          With Nook plugged in;

           

          1. completely deauthorizing the Nook (ctrl-shift-E to ADE,  cmd-shift-E on a Mac),
          2. restarting ADE,
          3. authorizing Nook again again using menu/Library/Authorize Device
          4. copy a book across
          5. and try reading it on the Nook.

           

          ~~~

          There is an even more extreme version of deauthorizing the Nook when things are confused.  Only do  this if the above doesn't work.

          1. Using a file manager such as Wundows Explorer or Mac Finder
          2. make sure you can see hidden files and folders
          3. if there is a folder with a name link '.adobe-digital-editions' on the Nook, rename it
            (or back it up to computer and delete it)
          4. start ADE and authorize the Nook.

           

          ~~~

          There are bugs in ADE2.0 that mean it won't work with some devices.  Try 1.7.2 instead.

          Yhat might help with both 1 and 2.

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172