22 Replies Latest reply on Feb 28, 2016 9:11 AM by abdulj28592440

    Problem loading the content XML error

    El_Braineater
      I tried running Web Photo Album 2.2 from Dreamweaver 8 and it kept crashing at the end and not creating an index page for my images. Now when I start Fireworks 8, I get the error message "Problem loading the content XML" and "You've requested a language ('en') which does not have any available content."

      Now when I try and create an album from Dreamweaver it tells me I first need to have Fireworks installed even though it is installed and running. I've searched everywhere for people who have already had this problem and have not been able to find any answers.

      I'm on Mac OS X 10.3.9 using Studio 8.
        • 1. Re: Problem loading the content XML error
          El_Braineater Level 1
          For when other people encounter this problem, I figured out a workaround that isn't perfect, but does the job. You need to quit both Dreamweaver and Fireworks and restart them. When you re-start, the error message isn't there, but it only goes away if you quit Dreamweaver - quitting Fireworks alone isn't enough. If you do that, and limit the number of images in the album (I did 132), it seems to be able to handle it.
          • 2. Re: Problem loading the content XML error
            Level 1
            Hi EI_Braineater -

            This seems to be a Mac specific issue and I've only seen it occur 1 time before you experienced it. Restarting DW/FW fixed the issue with the Startup page? Are you running the latest Dreamweaver updater? 8.0.2?

            Thanks!
            • 3. Problem loading the content XML error
              prw59
              I am having the same problem with a file I am using in Flash 8. There is at least one other thread reporting this "Problem loading the content XML" and "You've requested a language ('en') which does not have any available content. issue.

              After quitting Flash and rstarting Fireworks and trying to open the file from the "recent" menu (i turned off the start screen) I get an "internal error can't complete request" error. The file cannot now be opened from Fireworks at all.
              • 4. Re: Problem loading the content XML error
                zacamjo-V0JpTv
                Hi Alan, I'm having the same problem with FW8. I am running FW8.0.0.777 and DW8.0.2 (but I've only ever seen the issue in FW8). As reported by others, this only opccurs when starting/opening FW8. My system specs:

                iMac G5 20" 2.0ghz
                1gb RAM
                OS X 10.4.7
                Macromedia Studio 8
                • 5. Re: Problem loading the content XML error
                  mlgiarra
                  I have the same problem with a png sent to me from someone on a PC. When I try to open it I get the ' Could not complete your request. internal error " and then the splash screen message says "Problem Load the content XML. you've requested a language ('en') which does not have any available content." I am on a Powerbook with OSX10.39 running FW8.
                  • 6. Problem loading the content XML error
                    MINDS_EYE
                    I am also having this problem. I just installed Studio 8 on my new iMactel 183. All programs were working fine until I updated Dreamweaver with the 8.0.2 updater. Now I get the "Problem loading the content XML..." error in Fireworks. Launching, quitting combinations of Dreamweaver and Fireworks do NOT fix the problem. It seems to me that the problem originated with the DW 8.0.2 update, though that could be coincidence. It would be nice to have a solution.

                    iMactel 183
                    OSX 10.4.7
                    Dreamweaver 8.0.2
                    Fireworks 8.0.0
                    • 7. Re: Problem loading the content XML error
                      keith_pd
                      Has a solution to this been found. I too am having this message appear for Fireworks. and the
                      "You've requested a language ('en') in Flash as well.
                      I just updated to Dreamweaver 8.02 as well.
                      I have an iMac 10.4.8

                      It hasn't crashed any programs but it sure is annoying.
                      • 8. Re: Problem loading the content XML error
                        tracyx
                        I have seen this problem occasionally, but was able to make it go away by turning on the proper fonts for the project in Suitcase. But TODAY I can't open ANY of my files... I get this message "Problem loading the content XML, You've requested a language ('en") which doesn't not have any available content. HELP! Why has this happened? I have all the current software - Dreamweaver isn't running simlutaneously...
                        • 9. Re: Problem loading the content XML error
                          AjPID
                          I have had this issue as well. Is anyone from Adobe going to comment on this or has any user come up with a solution/workaround that works? I tried the quitting both FW and DW, but that doesn't work for me.
                          • 10. Re: Problem loading the content XML error
                            Freeney
                            Hello

                            I'm a Tech in LIverpool John Moores University. I've seen this error happen to a number of students.

                            Is the cases I've seen it happens when students ask dreamweaver to make a web photo album. Fireworks is automatically launched and the error appears.

                            As they are dealing with photos they naturally store their images in folders such as e.g. :17/02/04

                            When they select this as their "source images folder" the computer sees this as 17>02>04 i.e. three separate folders

                            Renaiming the folder 17_02_04 resolves this issue.

                            An obvious fix for an obvious fault but can be overlooked.
                            • 11. Problem loading the content XML error
                              TimTops
                              Hello,

                              I'm also getting this problem, and it only started recently - about the time I updated DW to 8.0.2... (I don't have Photo Album or anything like that.)

                              I don't even have DW open (although I did have it open but closed it before opening FW) and when I start FW for the first time in the day I continually get the splash screen with the error message exactly as indicated above (Problem loading... XML... etc).

                              If I then click to hide the splash screen and restart FW the splash screen isn't shown but at some point in the day it'll reappear. I'll have to monitor if I've used DW before this happens...

                              When the splash screen is re-shown, FW also forgets my keyboard preferences and my workspace layout so it can get quite annoying having to reset these every time I work with FW. Maybe some sort of preferences file is being overwritten?

                              Despite being an advocate of FW for years, I'm finding so many fiddly little bugs with 8(.0.0.777) that cause unnecessary stress during the working day that I'm beginning to wonder if it's worth using at all anymore.

                              I guess we'll be told to buy the new version...

                              iMac (Intel) 24" 2.16ghz
                              2Gb RAM
                              OSX 10.4.11
                              Macromedia Studio 8
                              Dreamweaver 8.0.2
                              Fireworks 8.0.0.777

                              Tim
                              • 12. Re: Problem loading the content XML error
                                Level 7
                                TimTops wrote:

                                > When the splash screen is re-shown, FW also forgets my keyboard preferences
                                > and my workspace layout so it can get quite annoying having to reset these
                                > every time I work with FW. Maybe some sort of preferences file is being
                                > overwritten?

                                Try deleting the preferences text file yourself, and then reload the
                                program. If that doesn't help, try reinstalling Fireworks.

                                --
                                Linda Rathgeber [PVII] *Adobe Community Expert-Fireworks*
                                --------------------------------------------------------------
                                http://www.projectseven.com
                                Fireworks Newsgroup: news://forums.projectseven.com/fireworks/
                                CSS Newsgroup: news://forums.projectseven.com/css/
                                http://www.adobe.com/communities/experts/
                                --------------------------------------------------------------
                                • 13. Re: Problem loading the content XML error
                                  TimTops Level 1
                                  Can you give us a clue as to where this preferences file is? I've searched through the likeliest folders and can't see anything with a guessable name. Thanks.
                                  • 14. Re: Problem loading the content XML error
                                    Level 7
                                    TimTops wrote:
                                    > Can you give us a clue as to where this preferences file is? I've
                                    > searched through the likeliest folders and can't see anything with a
                                    > guessable name. Thanks.

                                    Try C:\Documents and Settings\Your Name\Application Data\Adobe\Fireworks
                                    (version number)\English

                                    If you are using an older version, it would be C:\Documents and
                                    Settings\Your Name\Application Data\Macromedia\Fireworks (version
                                    number)\English


                                    --
                                    Linda Rathgeber [PVII] *Adobe Community Expert-Fireworks*
                                    --------------------------------------------------------------
                                    http://www.projectseven.com
                                    Fireworks Newsgroup: news://forums.projectseven.com/fireworks/
                                    CSS Newsgroup: news://forums.projectseven.com/css/
                                    http://www.adobe.com/communities/experts/
                                    --------------------------------------------------------------
                                    • 15. Re: Problem loading the content XML error
                                      TimTops Level 1
                                      Thanks Linda. And where would you look if you were using a Mac?

                                      I think most people complaining of this problem seems to be on one...

                                      Maybe if you know the file name we could take a look for it?

                                      (Just to reiterate, the real problem isn't FW forgetting my preferences, for a recap forum member MINDS EYE summarises it well above).
                                      • 16. Re: Problem loading the content XML error
                                        Level 7
                                        TimTops wrote:
                                        > Thanks Linda. And where would you look if you were using a Mac?

                                        I have no idea. I never go near Macs. :-)

                                        > I think most people complaining of this problem seems to be on one...

                                        Actually, yours is the first complaint of this problem I've read.

                                        > Maybe if you know the file name we could take a look for it?

                                        Fireworks(insert version number here)Preferences.txt

                                        > (Just to reiterate, the real problem isn't FW forgetting my preferences, for a
                                        > recap forum member MINDS EYE summarises it well above).

                                        I'm viewing your post in the NNTP forum, so I don't see a post by minds
                                        eye.


                                        --
                                        Linda Rathgeber [PVII] *Adobe Community Expert-Fireworks*
                                        --------------------------------------------------------------
                                        http://www.projectseven.com
                                        Fireworks Newsgroup: news://forums.projectseven.com/fireworks/
                                        CSS Newsgroup: news://forums.projectseven.com/css/
                                        http://www.adobe.com/communities/experts/
                                        --------------------------------------------------------------
                                        • 17. Re: Problem loading the content XML error
                                          TimTops Level 1
                                          > I have no idea. I never go near Macs. :-)

                                          Don't worry, we won't hold it against you. ;-)

                                          Try this:

                                          http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?catid=193&threadid=1160054&fo rumid=14.

                                          You might need to register with Adobe to see it but I think this is where the post originated? I could be wrong.
                                          • 18. Re: Problem loading the content XML error
                                            MINDS_EYE Level 1
                                            The topic summary mentions that this is a problem on Macs. The discussion seems to point to the problem beginning after the Dreamweaver 8.0.2 update is installed. For myself, I know that I did not have any problems with FW until I ran the DW update. Now, to keep this in perspective, it has not impacted my design work - yet. The XML error pops up and the 'starttup dashboard' is unavailable from then on. But everything else seems to function fine.

                                            I'm not sure if this will fix anything, but the FW preferences on the Mac are located in...
                                            '[User]:Library:Preferences:com.macromedia.fireworks.plist'

                                            I have not tried this yet. I'm reluctant to toss prefs as quickly as techs suggest. To me it's a throw-off comment that means you don't have to do more research into the real problem. It also happens to work with some frequency and I tend to use the same comment to the users I support ;-). Hope this helps.
                                            • 19. Re: Problem loading the content XML error
                                              redon
                                              I solved the problem on my Mac thrashing all the Fireworks-preferences
                                              • 20. Re: Problem loading the content XML error
                                                MINDS_EYE Level 1
                                                Do you mind elaborating?
                                                • 21. Re: Problem loading the content XML error
                                                  nopantts Level 1

                                                  I know this is a very old thread, but, in case anybody still reads it, see this reply in the other thread

                                                   

                                                  Re: Problem loading the content XML.

                                                   

                                                  Pip pip

                                                  • 22. Re: Problem loading the content XML error
                                                    abdulj28592440

                                                    Hey, i had the same problem "problem loading XML content"

                                                    Try following steps:

                                                    1.goto ur adobe dreamweaver cs6 or ... in c directory.

                                                    2.find amt folder

                                                    3.open application (xml file) edit in notepad.

                                                    4.search for en_IL in the long row and replace it with en_US

                                                    5.save the file

                                                    6.if file is not saving and having notepad denied message then change ur security/permission levels for users account and try again editing the application.xml in notepad.