2 Replies Latest reply on Nov 22, 2007 9:00 AM by oakmad

    Leopard compatibility

      Is Flex Builder 2 completely compatible with MacOS 10.5?
        • 1. Re: Leopard compatibility
          murrayt5 Level 1
          Working fine for me on Leopard, Eclipse 3.2.x and FB2 plugin
          • 2. Re: Leopard compatibility
            oakmad
            Crashes on startup for me with error from the log below. I suspect there is an issue with the eclipse version shipped with builder as my separate eclipse install works with no problems.

            eclipse.buildId=unknown
            java.version=1.5.0_13
            java.vendor=Apple Inc.
            BootLoader constants: OS=macosx, ARCH=x86, WS=carbon, NL=en_US
            Command-line arguments: -os macosx -ws carbon

            !ENTRY org.eclipse.update.configurator 4 0 2007-11-22 10:36:47.191
            !MESSAGE FrameworkEvent.ERROR