3 Replies Latest reply: May 2, 2013 10:56 AM by Jeff Bellune RSS

    Premiere Pro CS6 crashes W7 PC when exporting

    sbg59 Community Member

      Either PP CS6 stops working, or entire system crashes when exporting.   

       

      - Adobe Premiere Pro, version 6.0.3 (001 (MC: 264587))

      - Latest updates have been installed.

      - OS: Windows 7 Professional, Service Pack 1

      - Source footage: MP4, 1280x720 at 29.97 fps

      - Error message:  1 of 2:

          1.  If program crashes, just a simple “Adobe Premiere Pro CS6 has stopped working.  A problem caused the program to stop working. Windows will close the program… (etc)”

          2. System crash – no error, just video noise frozen on monitor; system must be powered down and rebooted.

      - Happens when rendering – to “Match Sequence Settings” and to “H.264 YouTube 720p 29.97”

      - Program or system has crashed every attempt at rendering (7 times), program was installed 1 day ago.

      - No other software running at the time.  Norton 360 and Windows computer protection only.

      - No 3rd party effects or codecs installed.

      - Computer hardware/System Information:

      <<< System Summary >>>

      > Mainboard : Asus M4A88TD-V EVO/USB3

      > Chipset : AMD 880G

      > Processor : AMD Phenom II X6 1100T @ 3400 MHz

      > Physical Memory : 8192 MBDDR3-SDRAM

      > Video Card : AMD Radeon HD 6700 Series

      > Hard Disk : Seagate ST31000524AS ATA Device (1000GB)

      > Hard Disk : Maxtor OneTouch (750GB)

      > DVD-Rom Drive : ATAPI iHAS124 B

      > Monitor Type : LVM-42w2 - 42 inches

      > Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter

      > Operating System : Windows 7 Professional Professional Media Center 6.01.7601 Service Pack 1 (64-bit)

      > DirectX : Version 11.00

      > Windows Performance Index : 5.9 on 7.9

       

      Video Card/Drivers information:

       

      >Driver Packaging Version: 9.012-121219a-152192C-ATI

      >Catalyst Version: 13.1

      >Provider: Advanced Micro Devices, Inc.

      >2D Driver Version: 8.01.01.1278

      >2D Driver File Path: /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE1031 8}/0001

      >Direct3D Version: 9.14.10.0945

      >OpenGL Version: 6.14.10.12002

      >AMD VISION Engine Control Center Version: 2012.1219.1521.27485

       

      - I do not think I am using Mecury Playback Engine GPU Acceleration. My video card was not on the list.

      - Crash only seems to happen during rendering; no issue as of yet while performing other tasks (so far)