0 Replies Latest reply on May 1, 2013 7:27 PM by soulpanda

    Adobe, Youtube, etc. do not recognize installation of 11.7

    soulpanda

      Mac OSX 10.7.5

       

      Safari 6.0.4

       

      Ever since I was prompted to download flashplayer 11.7, multiple sites providing video feeds, including youtube, will constantly show a static screen with the statement, "The Adobe Flash Player is required for video playback", despite multiple attempts to download the most recent flash player. Even Adobe's website cannot recognize that I have flashplayer 11.7 installed, despite it apparently having been successfully downloaded onto my computer. No amount of changing safari preferences, removing firewalls, uninstalling 11.7, reinstalling older forms of flashplayer, etc., have managed to correct the issue, and now I am unable to view any kind of flash content on the internet. I'm pretty sure I have "installed" 11.7 over ten times by this point, and am at a loss as to what to do now. Any suggestions/